股票下载网共有股票软件:7209 个 | 股票公式:30514 个 | 文章:3638 篇 | 总容量:71.000 G | 总下载:6562829 次 | 今日更新:22

多空力道主图 源码

简介:Var111:=(HIGH+LOW+OPEN+CLOSE)/4; 卖线:=MA(3*Var111-2*SMA(Var111,2,1),12);Var30:=2*EMA(LLV(Var111,7),10)-Var111;买线:
标签:多空力道主图 源码
  来源:www.gpxiazai.com   发布时间:2013-01-15 点击:
Var111:=(HIGH+LOW+OPEN+CLOSE)/4;
卖线:=MA(3*Var111-2*SMA(Var111,2,1),12);
Var30:=2*EMA(LLV(Var111,7),10)-Var111;
买线:=(3*Var30-2*SMA(Var30,10,1));
stickline(买线<卖线,low,high,0.1,0),colorred;
stickline(买线<卖线,close,open,4.5,0),color0000AA;
stickline(买线<卖线,close,open,3,0),color0000CC;
stickline(买线<卖线,close,open,2,0),color0000DD;
stickline(买线<卖线,close,open,1,0),color0000FF;
stickline(买线>=卖线,close,open,1,0),colorEEEE00;
stickline(买线>=卖线,close,open,2,0),colorDDDD00;
stickline(买线>=卖线,close,open,3,0),colorCCCC00;
stickline(买线>=卖线,close,open,4.5,0),colorAAAA00;
stickline(买线>=卖线,low,high,
0.1,0),colorFFff00;
stickline(cross(买线,卖线),open,close,3.5,0),colorwhite;
stickline(cross(卖线,买线),open,close,3.5,0),coloryellow;
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
DRAWtext(CROSS(CLOSE,HY1),LOW,'↑'),LINETHICK2,ColorYELLOW;
DRAWtext(CROSS(HY1,CLOSE),HIGH*1.03,'↓'),LINETHICK3,colorwhite;
APP:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
ZL:=IF((CLOSE > OPEN),(APP * (HIGH - LOW)),IF((CLOSE < OPEN),(APP * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
SF:=IF((CLOSE > OPEN),(0 - (APP * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (APP * (HIGH - LOW))),(0 - (VOL / 2))));
库存能量:=MA((ZL + SF),2);
库存平均:=MA((ZL + SF),5);
DRAWTEXT(cross(库存能量,库存平均),L*0.98,'↑'),ColorFF00FF,linethick4;
线性:=((((((CLOSE * 5) + (REF(CLOSE,1) * 4)) + (REF(CLOSE,2) * 3)) + (REF(CLOSE,3) * 2)) + (REF(CLOSE,4) * 1)) / ((((5 + 4) + 3) + 2) + 1));
导航线:线性,colorgreen;

飞狐多空力道主图指标公式

  • 股票公式精品推荐
  • 01-18该工具利在免计算 补仓工具 通达信主图
  • 01-18自编 源码分享 升势三鸦 大智慧副图/选
  • 01-18稳妥 四合一 通达信副图/排序/选股/盘中
  • 01-17私藏品!无未来函数 放心使用 注重实战
  • 01-17波段买点罕见的好指标 小散稳赚 通达信
  • 01-17无未来函数 信号不漂移 小散稳赚底顶 通
  • 01-16自编 分时盘T+0 通达信分时主图/副图指
  • 01-16没有未来函数杜绝信号漂移 运钞火车 通
  • 01-16十倍牛股指标 主力建仓指标公式 通达信
  • 01-15不限时 成功率更高 涨停回马 优化版第三
  • 01-12收费看盘软件里导出来的指标 通达信指标
  • 01-11可赚一个小波段 领头羊 通达信副图/选股
  • 01-11自用十年的精品指标 听雨出击 通达信副
  • 01-10财神送钱 财神 通达信选股/副图指标 源
  • 01-10收益10% 果断介入 通达信副图/选股指标
  • 01-09非常有用的指标 macd长短牛熊 通达信副
  • 01-09中短操盘用之极佳 富力主筹散筹 通达信
  • 01-09造福小散 王中王 通达信副图指标 贴图
  • 01-08相当不错的指标 “一指千金”通达信主图
  • 01-05更方便 特别的指标 通达信副图源码 贴图
  • 01-05抓牛股的核心和精华 “四金叉”一网打尽
  • 01-04分亨B点入S点出升级版 分时盘T+0 通达
  • 01-04副图、选股通用的一款指标 小阳变大阳
  • 01-03精确的分时指标 夫为妻纲 通达信分时副
  • 01-03源码分享 “绝杀主力” 通达信副图指标
  • 01-03放心使用 无未来函数 “滴水穿石”和谐
  • 01-03通达信蓝绿点买卖指标 无未来可以放心使
  • 01-02通达信指标公式 做T用预警 加密
  • 01-02通达信副图指标slowkd——一个比MACD和
  • 12-29通达信富力顶底趋势副图指标 贴图
  • 学了还要学
    股票公式火热下载榜
    看了还想看