»查看更多分类

通达信主力超强动能副图指标 源码 贴图

发布时间:2024-07-03 10:37:00  点击:

通达信主力超强动能副图指标 源码 贴图

通达信主力超强动能副图指标 源码 贴图

通达信主力超强动能副图指标 源码 贴图

主力:=(2*CLOSE+OPEN+HIGH+LOW)*100;
主导动能:(主力/EMA(主力,4)-1)*100,COLORSTICK;
获利回吐:STICKLINE(主导动能< REF(主导动能,1)AND 主导动能>0,0,主导动能,2,0),COLOR33DFDD;
做空卖出:STICKLINE(主导动能< REF(主导动能,1)AND 主导动能< 0,0,主导动能,2,0),COLOR00DD00;
空头回补:STICKLINE(主导动能>REF(主导动能,1)AND 主导动能< 0,0,主导动能,2,0),COLORFFAA00;
做多买进:STICKLINE(主导动能>REF(主导动能,1)AND 主导动能>0,0,主导动能,2,0),COLOR0000DD;
0;{公式网 WWW.GPXIAZAI.COM}
VAR1:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,主导动能=HHV(ABS(主导动能),10),0);
VAR2:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,主导动能=HHV(ABS(主导动能),20),0);
VAR3:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,主导动能=HHV(ABS(主导动能),30),0);
VAR5:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,主导动能=HHV(ABS(主导动能),50),0);
VAR10:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,主导动能=HHV(ABS(主导动能),80),0);
动能级别:(VAR1+VAR2+VAR3+VAR5+VAR10)/50*100,LINETHICK3;
DRAWTEXT(VAR10 ,ABS(主导动能)*1.1,'超强'),COLORWHITE;


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议