»查看更多分类

通达信操盘力度副图指标 源码 贴图

发布时间:2024-07-02 09:34:00  点击:

通达信操盘力度副图指标 源码 贴图

通达信操盘力度副图指标 源码 贴图

通达信操盘力度副图指标 源码 贴图

底部力度:200,COLOR00FF00;
CPLD1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*2000;
CPLD2:=SMA(CPLD1,3,1),COLORLIGRAY;
CPLD3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
CPLD4:=IF(CLOSE>OPEN,CPLD3*(HIGH-LOW),IF(CLOSE< OPEN,CPLD3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-CPLD3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE< OPEN,0-CPLD3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-CPLD3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE< OPEN,0-CPLD3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,CPLD3*(HIGH-LOW),IF(CLOSE< OPEN,CPLD3*(HIGH-OPEN+CLOSE-LOW),VOL/2));
CPLD5:=AMOUNT/(100*VOL);
CPLD6:=MA(CPLD5,40);
CPLD7:=100*(CLOSE-CPLD6)/CPLD6;
CPLD8:=IF(CPLD4>0 AND CPLD7< (-12) AND C/O>1.08,300,200);
CPLD9:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100;
CPLD10:=SMA(CPLD9,3,1);
CPLD11:=SMA(CPLD10,3,1);
买卖力道:SMA(CPLD11,5,1)*20;
CPLD12:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
CPLD13:=EMA(CPLD12,3);{公式网 WWW.GPXIAZAI.COM}
CPLD14:=(CPLD13-REF(CPLD13,1))/REF(CPLD13,1)*100;
CPLD15:=CPLD13<=13 AND CPLD14>13 AND FILTER(CPLD13<=13 AND CPLD14>13,10);
CPLD16:=CPLD13<=13 AND CPLD14>13;
CPLD17:=CPLD13>=90 AND CPLD14 AND FILTER(CPLD13>=90 AND CPLD14,10);
CPLD18:=FILTER(CPLD13>=90 AND CPLD14 AND CROSS(买卖力道,CPLD2),5);
CPLD19:=EMA(CLOSE,13)-EMA(CLOSE,24);
CPLD20:=EMA(CPLD19,6);
CPLD21:=(CPLD19-CPLD20)*3;
顶部力度:CPLD18+1800,COLOR00FFFF;
中部力度:(0+顶部力度)/2,COLORFFFF00;
CPLD30:=CROSS(买卖力道,底部力度);
CPLD31:=CROSS(买卖力道,中部力度);
STICKLINE(CPLD30,0,底部力度,2,0),COLORFFFF00;
DRAWTEXT(CPLD30,底部力度,' ↙抄一把'),COLOR0000FF;
STICKLINE(CPLD31,0,中部力度,1,0),COLOR0000FF;
DRAWTEXT(CPLD31,中部力度,' ↙加仓搏'),COLOR00FFFF;


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议