»查看更多分类

通达信双龙齐飞副图指标 源码 贴图

发布时间:2024-05-30 11:28:00  点击:

通达信双龙齐飞副图指标 源码 贴图

通达信双龙齐飞副图指标 源码 贴图

通达信双龙齐飞副图指标 源码 贴图

ABC0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
ABC3:=SMA(ABC0,3,1);
ABC1:=SMA(ABC3,4,1)-10;
ABC4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
ABC5:=SMA(ABC4,3,1);
ABC2:=SMA(ABC5,4,1)-90;
STICKLINE(REF(ABC1,1)<ABC1,ABC1,REF(ABC1,1),10,0),COLOR0000FF;
0, CIRCLEDOT;{公式网WWW.GPXIAZAI.COM}
STICKLINE(REF(ABC1,1)>ABC1,ABC1,REF(ABC1,1),5,0),COLOR00FF00;
STICKLINE(REF(ABC2,1)>ABC2,ABC2,REF(ABC2,1),10,0),COLOR0000FF;
双龙:=BARSLASTCOUNT((REF(ABC1,1)<ABC1) AND (REF(ABC2,1)>ABC2))=1;
STICKLINE(双龙,60,-60,1,1),COLORMAGENTA;
DRAWICON(双龙,0,9);
0,COLOR0000FF;
STICKLINE(REF(ABC2,1)<ABC2,ABC2,REF(ABC2,1),5,0),COLOR00FF00;
STICKLINE(CROSS(ABC1,ABC2),60,-60,2,0),COLORYELLOW;
DRAWICON(CROSS(ABC1,ABC2),0,23);
DRAWTEXT(双龙,18,' ★共振'),COLORMAGENTA;
DRAWTEXT(CROSS(ABC1,ABC2),18,' ★合一'),COLORWHITE;


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议