»查看更多分类股票软件

通达信山谷停板主图/副图/选股 源码

发布时间:2017-07-10 21:56:00  点击:

{山谷停板主图}
M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;
M2:MA(CLOSE,34),LINETHICK2,COLORWHITE;
M3:MA(CLOSE,55),COLORGREEN,LINETHICK2;
A:MA(C,5)COLORBLUE,LINETHICK3;
B:=A<REF(A,1);
IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;
DRAWTEXT(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),L*0.975,'三阴一阳');
DRAWTEXT(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS
("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),L*0.975,'暴张');
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1)
AND CROSS("CCI.CCI",-100),L*0.975,'背离底');
DRAWTEXT(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,
L*0.975,'平台起');
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,L*0.93,'山谷停板');


通达信山谷停板主图/副图/选股 源码


{山谷暴张选}
暴张:(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS
("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1));

{山谷背离底选}
背离底:(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-
100));

{山谷平台起副}
DRAWICON(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,L*0.975,1);

{山谷涨停板选}
山谷板:LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,COLORFFFFFF;

{三阴一阳副}
DRAWTEXT(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),L*0.975,'▲'),COLORWHITE;



 

0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议