股票下载网共有股票软件:7218 个 | 股票公式:32726 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7542808 次 | 今日更新:0

自用华丽 通达信主图指标 源码 贴图 奉献给大家

简介: NA:=STRCAT(CON2STR(YEAR,0),' 年 '); YA:=STRCAT(CON2STR(MONTH,0),' 月 '); RA:=STRCAT(CON2STR(DAY,0),'
标签:  来源:www.gpxiazai.com   发布时间:2018-11-02 点击:

 NA:=STRCAT(CON2STR(YEAR,0),' 年 ');
YA:=STRCAT(CON2STR(MONTH,0),' 月 ');
RA:=STRCAT(CON2STR(DAY,0),' 日 ');
SJ:=STRCAT(STRCAT(NA,YA), RA);
DRAWTEXT_FIX(C>0,0.88,0,0,SJ);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
取舍线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
生命线:MA(取舍线,6);
五日线:MA(CLOSE,5);
水平面:MA(CLOSE,60);
HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
高位:=HDY>80;
警示:=(CROSS(HDY,45) OR HDY>45) AND (HDY/REF(HDY,1)-1)*100*180/3.14159>45;
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:=(CURRBARSCOUNT=1,VOL*TOTAL/CTIME);
放量:=VVOL>MA(V,250)*1.5;
SZJD:=(五日线/REF(五日线,1)-1)*100*180/3.14159;
SMXZF:=ABS(生命线-REF(生命线,1))/生命线;
QSXZF:=ABS(取舍线-REF(取舍线,1))/取舍线;
QMXZF:=ABS(生命线-取舍线)/生命线;
TJ3:=CROSS(五日线,取舍线) AND SMXZF<0.025 AND 五日线>REF(五日线,1) AND QMXZF<0.03 AND 警示 AND 放量 AND 五日线>水平面 AND 取舍线>水平面 AND 生命线>水平面 AND 五日线>取舍线 AND CROSS(取舍线,生命线) AND (五日线/REF(五日线,1)-1)*100*180/3.14159>60;
HXLXA:=MA(CLOSE,5);
HXLXB:=MA(CLOSE,10);
HXLXC:=(HXLXA-CLOSE)/CLOSE>13/100;
HXLXD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100/0.7;
HXLXE:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100*2;
HXLXF:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100/0.3/1.3/1.5;
HXLXG:=COUNT(HXLXD<-12,4)>1;
HXLXH:=COUNT(HXLXE<-9,4)>1;
HXLXI:=COUNT(HXLXF<-12,4)>1;
BJ:=HHV(HIGH,5)/C;
JL:=LLV(L,5)/C;
HA:=(HHV(HIGH,5)+LLV(LOW,5))/2/C;
RN:=(LLV(LOW,5)*HHV(HIGH,5))/C/C;
HXLXJ:=COUNT(CROSS(1.2,RN),4)=1;
HXLXK:=COUNT(CROSS(1.1,RN),4)=1;
HXLXL:=COUNT(RN>=1.2,4)=1;
HXLXM:=HXLXG AND HXLXH AND HXLXI AND HXLXJ AND HXLXK AND HXLXL;
ZJMD1:=REF(CLOSE,1);
ZJMD2:=SMA(MAX(CLOSE-ZJMD1,0),7,1)/SMA(ABS(CLOSE-ZJMD1),7,1)*100;
ZJMD3:=(C-MA(C,6))/MA(C,6)*100;
ZJMD4:=(C-MA(C,12))/MA(C,12)*100;
ZJMD5:=(C-MA(C,24))/MA(C,24)*100;
ZJMD6:=(ZJMD3+2*ZJMD4+3*ZJMD5)/6;
ZJMD7:=MA(ZJMD6,3);
SMMD1:=MA((2*C+H+L)/4,5);
SMMD2:=SMMD1*(200-102)/100;
SMMD3:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SMMD4:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SMMD5:=3*SMA(SMMD4,3,1)-2*SMA(SMA(SMMD4,3,1),3,1);
SMMD6:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SMMD7:=SMMD2<SMMD3&&SMMD5>REF(SMMD5,1)&&REF(SMMD5,1)<REF(SMMD5,2)&&SMMD6<-100&&SMMD6>REF(SMMD6,1);
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/
SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
RSV:=(INDEXC-LLV(INDEXL,18))/(HHV(INDEXH,18)-LLV(INDEXL,18))*100;
K:=SMA(RSV,12,1);
WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WK:=SMA(WRSV,3,1);
D:=SMA(WK,3,1);
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
J:=3*K1-2*D1;
MIDV:=MA(CLOSE,20);
UPPER:=MIDV+2*STD(CLOSE,20);
LOWER:=MIDV-2*STD(CLOSE,20);
LJD:=((MA(C,30)-L)/MA(C,60))*200;
GZD:=(COUNT(HXLXD<-12,3)+COUNT(HXLXE<-9,3)+COUNT(HXLXF<-12,3)+COUNT(CROSS(1.2,RN),3)+COUNT(CROSS(1.1,RN),3)+COUNT(RN>=1.2,3)+COUNT(CROSS(ZJMD6,ZJMD7) AND ZJMD7<-9.5,3)+COUNT(SMMD7,3)+COUNT(CROSS(70,WVR),3)+COUNT(CROSS(K,20),3)+COUNT(CROSS(WK,D)&&WK<20,3)+COUNT(CROSS(J,0),3)+COUNT(CROSS(CLOSE,LOWER),3)+COUNT(LJD>30,3))>=7;
DRAWTEXT(GZD,LOW*0.89,'共'),COLORRED;
DRAWTEXT(GZD,LOW*0.87,'振'),COLORRED;
DRAWTEXT(GZD,LOW*0.85,'底'),COLORRED;
DRAWTEXT(HXLXM,LOW*0.97,'◆'),COLORRED;
DRAWTEXT(HXLXM,LOW*0.95,'底'),COLORRED;
DRAWTEXT(HXLXM,LOW*0.93,'显'),COLORRED;
DRAWTEXT(HXLXM,LOW*0.91,'◆'),COLORRED;
DRAWICON(TJ3,LOW*0.99,13);
DRAWTEXT(TJ3,LOW*0.97,'◆'),COLORRED;
DRAWTEXT(TJ3,LOW*0.95,'启'),COLORRED;
DRAWTEXT(TJ3,LOW*0.93,'动'),COLORRED;
DRAWTEXT(TJ3,LOW*0.91,'◆'),COLORRED;

TTT:=BARSLAST(TJ3);
LL1:=高位;

GWFL1:=放量 AND C<REF(C,1) AND LL1;
GWFL2:=放量 AND (C-O)/REF(C,1)*100<3 AND C>=REF(C,1) AND LL1;

LXJX:=(H-MAX(C,O))/ABS(C-O)>1.5 AND (MIN(C,O)-L)/ABS(C-O)>1.5;
向下跳空缺口:=H<REF(L,1);

大阴线:=(REF(C,1)-C)/REF(C,1)*100>3 AND (H-L)/REF(C,1)*100>5;

长十字:=CLOSE=OPEN AND HIGH/LOW >1.03;
垂死十字:=CLOSE=OPEN AND CLOSE=LOW AND CLOSE!=HIGH;
黄昏之星:=REF(CLOSE,2)/REF(OPEN,2) > 1.03 AND REF(OPEN,1) > REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND
CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2);
黄昏十字星:=REF(CLOSE,2)/REF(OPEN,2) > 1.05 AND REF(OPEN,1) > REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND
CLOSE/OPEN<0.95 AND CLOSE<REF(CLOSE,2);
吊颈:=HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW > 3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE>MA(CLOSE,5);
穿头破脚:=(REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96 AND CLOSE<REF(OPEN,1) AND OPEN>REF(CLOSE,1))
OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1));
身怀六甲:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04 AND MAX(CLOSE,OPEN) < MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN) > MIN(REF(CLOSE,1),REF(OPEN,1));
十字胎:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04 AND CLOSE=OPEN AND
CLOSE < MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE > MIN(REF(CLOSE,1),REF(OPEN,1));
长上影:=H-MAX(O,C)>ABS(O-C);
长下影:=MIN(O,C)-L>ABS(O-C);
十字星:=CLOSE=OPEN AND HIGH!=LOW;
乌云盖顶:=REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.97 AND OPEN>REF(CLOSE,1) AND CLOSE<REF(CLOSE,1);

LL3:=向下跳空缺口 OR 大阴线 OR 长十字 OR 垂死十字 OR 黄昏之星 OR 黄昏十字星 OR 吊颈 OR 穿头破脚 OR 身怀六甲 OR 十字胎 OR 长下影 OR 长上影 OR 十字星 OR 乌云盖顶;

LL4:=LL1 AND LL3;

TTT1:=BARSLAST(LL4)<4;

DRAWTEXT(FILTER(GWFL1 AND LL3,7),HIGH*1.07,'收'),COLORFFFF00;
DRAWTEXT(FILTER(GWFL1 AND LL3,7),HIGH*1.05,'阴'),COLORFFFF00;
DRAWTEXT(FILTER(GWFL1 AND LL3,7),HIGH*1.03,'清'),COLORFFFF00;
DRAWTEXT(FILTER(GWFL1 AND LL3,7),HIGH*1.01,'仓'),COLORFFFF00;


B008:=REF(CLOSE,1);
B009:=((((SMA(MAX((CLOSE - B008),0),19,1) / SMA(ABS((CLOSE - B008)),19,1)) * 100) - 50) * 1.25);
B010:=((((SMA(MAX((CLOSE - B008),0),34,1) / SMA(ABS((CLOSE - B008)),34,1)) * 100) - 50) * 1.25);
B011:=((((SMA(MAX((CLOSE - B008),0),72,1) / SMA(ABS((CLOSE - B008)),72,1)) * 100) - 50) * 1.25);
B012:=EMA(((((B009 + B010) / 2) - B011) * 5),6);
DRAWTEXT(CROSS(B012,5),L*0.87,'强'),COLORGREEN;
DRAWTEXT(CROSS(B012,5),L*0.85,'多'),COLORGREEN;
年:=YEAR,NODRAW;
月:=MONTH,NODRAW;
星期:=WEEKDAY,NODRAW;
日1:=DATETODAY(DATE);
上市日:=REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT);
自然日:=日1-DATETODAY(上市日)+1;
ZB:=(自然日-REF(自然日,1))!=星期-REF(星期,1)
OR TOTALBARSCOUNT-CURRBARSCOUNT=0;
本周第几天:=BARSLAST(ZB)+1;
本月第几天:=BARSLAST(年*100+月!=REF(年*100+月,1))+1;
MA1:=REF(C,本周第几天);
MA2:=REF(MA1,本周第几天);
MA3:=REF(MA2,本周第几天);
MA4:=REF(MA3,本周第几天);
MA5:=REF(MA4,本周第几天);
MA6:=REF(MA5,本周第几天);
MA7:=REF(MA6,本周第几天);
MA8:=REF(MA7,本周第几天);
MA9:=REF(MA8,本周第几天);
十周价:=(C+MA1+MA2+MA3+MA4+MA5+MA6+MA7+MA8+MA9)/10;
出击突破:REFDATE(十周价,DATE),COLORLIMAGENTA,DOTLINE;
DRAWTEXT(ISLASTBAR,出击突破,' 出击突破'),COLORLIMAGENTA;
MA10:=MA(CLOSE,10),COLORYELLOW,LINETHICK0;
MA54:=MA(CLOSE,54),COLORFFCCCC,LINETHICK0;
PL1:=(((CLOSE - MA54) / MA54) < 0.1);
PL2:=(((CLOSE - MA10) / MA10) < 0.3);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * 1);
DRAWTEXT(平台突破,L,'===突破★牛股=========='),COLORRED;
VARW1:=MA(HHV(HIGH,485),17);
VARW2:=MA(HHV(HIGH,222),17);
VARW3:=MA(HHV(HIGH,96),17);
VARW4:=MA(LLV(LOW,485),17);
VARW5:=MA(LLV(LOW,222),17);
VARW6:=MA(LLV(LOW,96),17);
VARW7:=MA((VARW4*0.96+VARW5*0.96+VARW6*0.96+VARW1*0.558+VARW2*0.558+VARW3*0.558)
/6,17);
VARW8:=MA((VARW4*1.25+VARW5*1.23+VARW6*1.2+VARW1*0.55+VARW2*0.55+VARW3*0.65)/6,17);
VARW9:=MA((VARW4*1.3+VARW5*1.3+VARW6*1.3+VARW1*0.68+VARW2*0.68+VARW3*0.68)/6,17);
BARA:=MA((VARW7*3+VARW8*2+VARW9)/6*1.738,17);
BARB:=IF(DATE<=1341231,BARA,BARA*DAY);
BARC:=LOW;
BARD:=REF(LOW,1);
BARE:=SMA(ABS(BARC-BARD),3,1)/SMA(MAX(BARC-BARD,0),3,1)*100;
BARF:=MA(IF(CLOSE*1.35<=BARB,BARE*10,BARE/10),3);
VARW10:=LLV(LOW,30);
VARW11:=HHV(BARF,30);
VARW12:=1341231;
TJ:=IF(DATE<=VARW12,MA(IF(LOW<=VARW10,(BARF+VARW11*2)/2,0),3),100000000);
挖坑:=REF(TJ,2)>REF(TJ,3)AND TJ<REF(TJ,1);
VARS1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARS2:=SMA(ABS(LOW-VARS1),13,1)/SMA(MAX(LOW-VARS1,0),10,1);
VARS3:=EMA(VARS2,10);
VARS4:=LLV(LOW,33);
VARS5:=EMA(IF(LOW<=VARS4,VARS3,0),3);
主力进场:=VARS5>REF(VARS5,1);
DRAWTEXT(FILTER(挖坑,2) AND REF(VARS5,1)>0 AND REF(VARS5,1)=HHV(VARS5,5),L*0.87,'绝'),COLORRED;
DRAWTEXT(FILTER(挖坑,2) AND REF(VARS5,1)>0 AND REF(VARS5,1)=HHV(VARS5,5),L*0.85,'底'),COLORRED;
DIFC:="MACD.DIF#MONTH"(6,13,5);
DEC:="MACD.DEA#MONTH"(6,13,5);
CK:="KDJ.K#MONTH"(9,3,3);
CD:="KDJ.J#MONTH"(9,3,3);
MK月金叉:=CROSS(DIFC,DEC) AND CROSS(CD,CK);
DRAWTEXT(MK月金叉,L*0.83,'月'),COLORYELLOW;
DRAWTEXT(MK月金叉,L*0.81,'金'),COLORYELLOW;
DRAWTEXT(MK月金叉,L*0.79,'叉'),COLORYELLOW;
DRAWTEXT(MK月金叉,L*0.77,'共'),COLORYELLOW;
DRAWTEXT(MK月金叉,L*0.75,'振'),COLORYELLOW;
DIFB:="MACD.DIF#WEEK"(6,13,5);
DEB:="MACD.DEA#WEEK"(6,13,5);
BK:="KDJ.K#WEEK"(9,3,3);
BD:="KDJ.J#WEEK"(9,3,3);
MK周金叉:=CROSS(DIFB,DEB) AND CROSS(BD,BK);
DRAWTEXT(MK周金叉,L*0.83,'周'),COLORRED;
DRAWTEXT(MK周金叉,L*0.81,'金'),COLORRED;
DRAWTEXT(MK周金叉,L*0.79,'叉'),COLORRED;
DRAWTEXT(MK周金叉,L*0.77,'共'),COLORRED;
DRAWTEXT(MK周金叉,L*0.75,'振'),COLORRED;

自用华丽 通达信主图指标 源码 贴图

自用华丽 通达信主图指标 源码 贴图点击下载自用华丽 通达信主图指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看