股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-04-17 13:28:00  来源:本站整理

买卖明确 ZJZH_ZGL 通达信指标 源码 贴图

买卖明确 ZJZH_ZGL 通达信指标 源码 贴图

ZJZH_ZGL 通达信指标 源码 贴图

点击下载ZJZH_ZGL 通达信指标 源码 贴图


大买:LARGEINTRDVOL*10000/FINANCE(7),COLORC4C4C4;
大卖:LARGEOUTTRDVOL*10000/FINANCE(7),COLOR404040;
DDX:大买-大卖,NODRAW,COLORWHITE;
DRAWBAND(大买,RGB(196,196,196),大卖,RGB(64,64,64));
机构:(L2_AMO(0,0)-L2_AMO(0,1))/10000/10000/(FINANCE(7)*CLOSE/100000000)*100,NODRAW,COLORRED;
大户:(L2_AMO(1,0)-L2_AMO(1,1))/10000/10000/(FINANCE(7)*CLOSE/100000000)*100,NODRAW,COLORMAGENTA;
中户:(L2_AMO(2,0)-L2_AMO(2,1))/10000/10000/(FINANCE(7)*CLOSE/100000000)*100,NODRAW,COLOR000080;
散户:(L2_AMO(3,0)-L2_AMO(3,1))/10000/10000/(FINANCE(7)*CLOSE/100000000)*100,NODRAW,COLOR800080;
主力:机构+大户,NODRAW,COLORYELLOW;
主力连续5:SUM(主力,5),DOTLINE,COLORMAGENTA;
散户连续5:SUM(中户+散户,5),DOTLINE,COLORCYAN;
换手:VOL*10000/FINANCE(7),NODRAW,COLORGREEN;
STICKLINE(主力>0,0,-主力,3,0),COLOR000080;
STICKLINE(主力<0,0,主力,3,0),COLOR008000;
STICKLINE(机构>0,0,0+2*(ABS(散户)+ABS(中户)+ABS(大户)+ABS(机构)),1,0),COLORRED;
STICKLINE(机构<0,0,0+2*(ABS(散户)+ABS(中户)+ABS(大户)+ABS(机构)),1,0),COLORGREEN;
STICKLINE(大户>0,0,0+2*(ABS(散户)+ABS(中户)+ABS(大户)),1,0),COLORLIMAGENTA;
STICKLINE(大户<0,0,0+2*(ABS(散户)+ABS(中户)+ABS(大户)),1,0),COLORBLUE;
STICKLINE(中户>0,0,0+2*(ABS(散户)+ABS(中户)),1,0),COLOR000080;
STICKLINE(中户<0,0,0+2*(ABS(散户)+ABS(中户)),1,0),COLOR008000;
STICKLINE(散户>0,0,0+2*散户,1,0),COLOR800080;
STICKLINE(散户<0,0,0+2*ABS(散户),1,0),COLORCYAN;
HJ_1:=CROSS(主力连续5,散户连续5);
HJ_2:=CROSS(散户连续5,主力连续5);
HJ_3:=BARSLAST(HJ_1)+1;
HJ_4:=BARSLAST(HJ_2)+1;
HJ_5:=CROSS(SUM(HJ_1,HJ_4),0.5);
HJ_6:=CROSS(SUM(HJ_2,HJ_3),0.5);
HJ_7:=BARSLAST(CROSS(KDJ.J,0));
HJ_8:=COUNT(主力>0,HJ_7);
HJ_9:=COUNT(HJ_5,HJ_7);
HJ_10:=REF(HJ_9,1)=0 AND HJ_9=1 AND HJ_8>=HJ_7/5;
DRAWICON(HJ_10,-主力,34);
NOTEXT1:IF(REF(HHV(主力,HJ_7),1) AND 主力<REF(主力,1) AND 主力连续5>REF(主力连续5,1) AND REF(主力连续5,1)<REF(主力连续5,2),主力,DRAWNULL),COLORMAGENTA,LINETHICK6;
HJ_11:=BARSLAST(CROSS(100,KDJ.J));
HJ_12:=COUNT(主力<0,HJ_11);
HJ_13:=COUNT(HJ_6,HJ_11);
HJ_14:=REF(HJ_13,1)=0 AND HJ_13=1 AND HJ_12>=HJ_11/5;
DRAWICON(HJ_14,0+2*(ABS(散户)+ABS(中户)+ABS(大户)+ABS(机构)),35);
{-----------------------------------}

 
买卖明确 ZJZH_ZGL 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!