股票下载网共有股票软件:7209 个 | 股票公式:31370 个 | 文章:3692 篇 | 总容量:71.000 G | 总下载:6852825 次 | 今日更新:10

简单明了 顶底判断 通达信指标 源码 贴图

简介:HJ_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;HJ_2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));HJ_3:=SMA(H
标签:简单明了 顶底判断 通达信指标 源码 贴图
  来源:www.gpxiazai.com   发布时间:2018-04-17 点击:

HJ_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
HJ_3:=SMA(HJ_2,9,1)+100;
HJ_4:=SMA(HJ_1,3,1);
HJ_5:=SMA(HJ_4,3,1)+100;
顶底线:HJ_5-HJ_3+50,COLORWHITE,LINETHICK2;
底线:10,COLORWHITE;
强弱线:50,POINTDOT,COLORGREEN;
天线:100,COLORCYAN,LINETHICK2;
HJ_6:=(CLOSE+LOW+HIGH)/3;
HJ_7:=EMA(HJ_6,6);
HJ_8:=EMA(HJ_7,5);
HJ_9:=CROSS(HJ_7,HJ_8);
买入:IF(CROSS(HJ_7,HJ_8),60,0),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(买入,8),64,27),COLORRED;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),3.5,0),COLOR117777;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),2.8,0),COLOR119999;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),2,0),COLOR11BBBB;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),1.2,0),COLOR11DDDD;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),0.4,0),COLOR44FFFF;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),3.5,0),COLORFF2200;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),2.8,0),COLORFF4400;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),2,0),COLORFF6600;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),1.2,0),COLORFF8800;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),0.4,0),COLORFFAA00;
HJ_10:=LLV(LOW,33);
HJ_11:=HHV(HIGH,21);
HJ_12:=EMA((CLOSE-HJ_10)/(HJ_11-HJ_10)*100,10)*(-1)+100;
HJ_13:=100-EMA(0.191*REF(HJ_12,1)+0.809*HJ_12,1);
HJ_14:=LLV(LOW,17);
HJ_15:=SMA(ABS(LOW-REF(LOW,1)),17,1);
HJ_16:=SMA(MAX(LOW-REF(LOW,1),0),17,2);
HJ_17:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
STICKLINE(CROSS(HJ_17,0),30,0,3,0),COLORYELLOW;
STICKLINE(CROSS(HJ_17,0),55,0,1,0),COLORLIBLUE;
STICKLINE(CROSS(HJ_17,0),80,0,0.03,0),COLORRED;
DRAWTEXT(CROSS(HJ_17,0),83,28),COLORYELLOW;
HJ_18:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
HJ_19:=MA((HJ_18-REF(HJ_18,1))/REF(HJ_18,1)*100,2);
HJ_20:=MA((HJ_18-REF(HJ_18,1))/REF(HJ_18,1)*100,1);
STICKLINE(HJ_20>HJ_19 AND HJ_20<0,10,0,1,1),COLORYELLOW;
HJ_21:=STICKLINE(HJ_20>HJ_19 AND HJ_20<0,10,0,1,1)=1;
HJ_22:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
HJ_23:=SMA(HJ_22,9,1)+100;
HJ_24:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_25:=SMA(HJ_24,3,1);
HJ_26:=SMA(HJ_25,3,1)+100;
HJ_27:=HJ_26-HJ_23;
HJ_28:=REF(LOW,1);
HJ_29:=SMA(ABS(LOW-HJ_28),3,1)/SMA(MAX(LOW-HJ_28,0),3,1)*100;
HJ_30:=EMA(IF(CLOSE*1.3,HJ_29*10,HJ_29/10),3);
HJ_31:=LLV(LOW,30);
HJ_32:=HHV(HJ_30,30);
HJ_33:=IF(MA(CLOSE,58),1,0);
HJ_34:=EMA(IF(LOW<=HJ_31,(HJ_30+HJ_32*2)/2,0),3)/999*HJ_33;
HJ_35:=CROSS(82,RSI.RSI1);
STICKLINE(HJ_35,100,85,3.5,0),COLORMAGENTA;
STICKLINE(HJ_35,100,80,2.5,0),COLOR990099;
STICKLINE(HJ_35,100,55,0.05,0),COLORCYAN;
STICKLINE(HJ_35,100,80,1.1,0),COLORDD00DD;
STICKLINE(HJ_35,100,80,0.7,0),COLORMAGENTA;
STICKLINE(HJ_35,100,80,0.4,0),COLORMAGENTA;
STICKLINE(HJ_35,100,80,0.08,0),COLORCYAN;
DRAWICON(HJ_35>0,88,35),COLORGREEN;
DRAWICON(HJ_35>0,87,35),COLORGREEN;
DRAWICON(HJ_35>0,86,35),COLORGREEN;
DRAWICON(HJ_35>0,85,35),COLORGREEN;
DRAWICON(HJ_35>0,84,35),COLORGREEN;
DRAWICON(HJ_35>0,83,35),COLORGREEN;
DRAWICON(HJ_35>0,82,35),COLORGREEN;
DRAWICON(HJ_35>0,81,35),COLORGREEN;
DRAWICON(HJ_35>0,80,35),COLORGREEN;
DRAWICON(HJ_35>0,79,35),COLORGREEN;
DRAWICON(HJ_35>0,78,35),COLORGREEN;
DRAWICON(HJ_35>0,77,35),COLORGREEN;
DRAWICON(HJ_35>0,76,35),COLORGREEN;
DRAWICON(HJ_35>0,75,35),COLORGREEN;
DRAWICON(HJ_35>0,75,6),COLORGREEN;
DRAWTEXT(CROSS(HJ_35,0.5),55,29),COLORLIBLUE;
{-----------------------------------}

顶底判断 通达信指标 源码 贴图

点击下载顶底判断 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看