»查看更多分类

通达信黑马拉升主图指标 源码 贴图

发布时间:2023-11-15 11:06:00  点击:

通达信黑马拉升主图指标 源码 贴图

通达信黑马拉升主图指标 源码 贴图

通达信黑马拉升主图指标 源码 贴图

HZ:=EMA(CLOSE,13);
短波:=EMA(HZ,1);
中波:=EMA(HZ,26);
均线148天:=EMA(C,148);
成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
HZ2:=EMA(HZ,8);{公式网WWW.GPXIAZAI.COM}
拉升一号:=CROSS(短波,HZ2)AND C>REF(C,1)*1.05;
DRAWICON(拉升一号,L*0.99,11);
DRAWTEXT(拉升一号,L*0.97,'↖黑马拉升'),COLORFF00FF;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
红线上牛股起:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED,LINETHICK2;
绿线下熊股出:MA(红线上牛股起,6),COLORGREEN,LINETHICK2;
涨停紫色:STICKLINE((C-REF(C,1))/REF(C,1)>0.095,C,O,3.05,0),COLORMAGENTA;


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议