»查看更多分类

通达信左膀右臂主图指标 源码 贴图 指标介绍

发布时间:2023-11-13 10:12:00  点击:

指标介绍:
1、左膀:左侧抄底关注信号(钻石图标),此信号为先决条件,买票之前一定要有此信号出现。
2、右臂:右侧买入信号(钱袋子图标),此信号为买点信号,真买点为前面几天伴随着钻石关注信号出现才能建仓买入,否则放弃买入。

通达信左膀右臂主图指标 源码 贴图 指标介绍

通达信左膀右臂主图指标 源码 贴图 指标介绍

X_1:=(C+H+O+L)/4;
X_2:=MA(CLOSE,3);
X_3:=(C-X_2)/X_2*100;
X_4:=MA(CLOSE,7);
X_5:=(C-X_4)/X_4*100;
X_6:=MA(CLOSE,5);
X_7:=CROSS(0,X_3) AND X_5<REF(X_5,1) AND X_6>REF(X_6,1);
X_8:=FILTER(X_7,10);{公式网WWW.GPXIAZAI.COM}
X_9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_10:=REF(MA(X_9,3),1)+(X_9-REF(MA(X_9,3),1))/3;
X_11:=REF(MA(X_10,3),1)+(X_10-REF(MA(X_10,3),1))/3;
X_12:=3*X_10-2*X_11;
X_13:=EMA(X_12,5);
X_14:=REF(X_13,1);
X_15:=C<REF(C,1) AND L=H;
X_16:=NOT(X_15);
X_17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100/0.7;
X_18:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100*2;
X_19:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100/0.3/1.3/1.5;
X_20:=IF(X_18<-9,32,40);
X_21:=IF(X_19<-12,22,30);
X_25:=IF(X_17<-12,12,20);
X_26:=X_20<40 AND X_21<30 AND X_25<20 AND X_16 AND C>L AND C>MA(C,60);
DRAWTEXT(X_8,HIGH*1.04,'↓减仓'),COLORGREEN;
卖出:MA(X_1,20)*(1+80/1000),COLORGREEN,LINETHICK2;
买入:MA(X_1,32)*(1-100/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(C,买入) AND X_13>X_14 AND C>REF(O,2),买入*0.95,' 买入'),COLOR0000FF;
DRAWICON(CROSS(C,买入) AND X_13>X_14 AND C>REF(O,2),买入*0.97,9);
DRAWTEXT(X_26>0,买入*0.95,'关注'),COLOR00FFFF;
DRAWICON(X_26>0,买入*0.97,26);


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议