»查看更多分类

通达信强势打板副图指标 源码 贴图

发布时间:2023-11-09 10:13:00  点击:

通达信强势打板副图指标 源码 贴图

通达信强势打板副图指标 源码 贴图

通达信强势打板副图指标 源码 贴图

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,60);
VAR5:=EMA(CLOSE,12) - EMA(CLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=2*(VAR5-VAR6);
VAR8:=REF(C,1);{公式网WWW.GPXIAZAI.COM}
VAR9:=IF((C-VAR8)*100/VAR8>=(10-0.01*100/VAR8),1,0);
强势趋势:=(VAR9 AND VOL>REF(V,1)*2.1 AND C>REF(C,1)AND CLOSE>VAR1 AND CLOSE>VAR2 AND CLOSE>VAR3 AND CLOSE>VAR4 AND VAR7>=REF(VAR7,1)*2.1),COLORFFFF00;
STICKLINE(强势趋势,0,1,1,0),COLORYELLOW;
DRAWTEXT(强势趋势,0.6,' ←强势打板');


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议