股票下载网共有股票软件:7233 个 | 股票公式:32912 个 | 文章:3812 篇 | 总容量:71.075 G | 总下载:7667578 次 | 今日更新:0

同花顺九转主图指标 源码

简介:转九指标指标来自网络,看盘用,使用时请参大盘,成交量和其它指标。A1:=C>=REF(C,4);A:=C<REF(C,4);AA:=C<REF(C,4) AND REF(A1,1);T:=BARSLAST(AA),NODR
标签:  来源:www.gpxiazai.com   发布时间:2017-09-19 点击:

转九指标
指标来自网络,看盘用,使用时请参大盘,成交量和其它指标。

A1:=C>=REF(C,4);
A:=C<REF(C,4);
AA:=C<REF(C,4) AND REF(A1,1);
T:=BARSLAST(AA),NODRAW;
M:=(T=0 AND REFX(&T=1 AND NOT(A),1)) OR (REFX(&T=2 AND NOT(A),2)) OR (REFX(&T=3 AND NOT(A),3)) OR (REFX(&T=4 AND NOT(A),4)) OR (REFX(&T=5 AND NOT(A),5))
OR (REFX(&T=6 AND NOT(A),6)) OR (REFX(&T=7 AND NOT(A),7)) OR (REFX(&T=8 AND NOT(A),8));
M1:=T=1 AND REFX(&T=2 AND NOT(A),1) OR (REFX(&T=3 AND NOT(A),2)) OR (REFX(&T=4 AND NOT(A),3)) OR (REFX(&T=5 AND NOT(A),4)) OR (REFX(&T=6 AND NOT(A),5))
OR (REFX(&T=7 AND NOT(A),6)) OR (REFX(&T=8 AND NOT(A),7));
M2:=T=2 AND REFX(&T=3 AND NOT(A),1) OR (REFX(&T=4 AND NOT(A),2)) OR (REFX(&T=5 AND NOT(A),3)) OR (REFX(&T=6 AND NOT(A),4)) OR (REFX(&T=7 AND NOT(A),5)) OR (REFX(&T=8 AND NOT(A),6));
M3:=T=3 AND REFX(&T=4 AND NOT(A),1)OR (REFX(&T=5 AND NOT(A),2)) OR (REFX(&T=6 AND NOT(A),3)) OR (REFX(&T=7 AND NOT(A),4)) OR (REFX(&T=8 AND NOT(A),5));
M4:=T=4 AND REFX(&T=5 AND NOT(A),1) OR (REFX(&T=6 AND NOT(A),2)) OR (REFX(&T=7 AND NOT(A),3)) OR (REFX(&T=8 AND NOT(A),4));
M5:=T=5 AND REFX(&T=6 AND NOT(A),1) OR (REFX(&T=7 AND NOT(A),2)) OR (REFX(&T=8 AND NOT(A),3));
M6:=T=6 AND REFX(&T=7 AND NOT(A),1) OR (REFX(&T=8 AND NOT(A),2));
M7:=T=7 AND REFX(&T=8 AND NOT(A),1);
N:=T=1 AND REF(T=0 AND AA,1) AND A;
N1:=T=2 AND REF(N,1) AND A;
N2:=T=3 AND REF(N1,1) AND A;
N3:=T=4 AND REF(N2,1) AND A;
N4:=T=5 AND REF(N3,1) AND A;
N5:=T=6 AND REF(N4,1) AND A;
N6:=T=7 AND REF(N5,1) AND A;
N7:=T=8 AND REF(N6,1) AND A;
DRAWTEXT(T=0,H*1.02,'1'),colorgreen;
DRAWTEXT(N,H*1.02,'2'),colorgreen;
DRAWTEXT(N1,H*1.02,'3'),colorgreen;
DRAWTEXT(N2,H*1.02,'4'),colorgreen;
DRAWTEXT(N3,H*1.02,'5'),colorgreen;
DRAWTEXT(N4,H*1.02,'6'),colorgreen;
DRAWTEXT(N5,H*1.02,'7'),colorgreen;
DRAWTEXT(N6,H*1.02,'8'),colorgreen;
DRAWTEXT(N7,H*1.02,'9'),coloryellow;
DRAWICON(N7,H*1.04,1),colorgreen;
DRAWTEXT(M,H*1.02,'1'),colorblack;
DRAWTEXT(M1,H*1.02,'2'),colorblack;
DRAWTEXT(M2,H*1.02,'3'),colorblack;
DRAWTEXT(M3,H*1.02,'4'),colorblack;
DRAWTEXT(M4,H*1.02,'5'),colorblack;
DRAWTEXT(M5,H*1.02,'6'),colorblack;
DRAWTEXT(M6,H*1.02,'7'),colorblack;
DRAWTEXT(M7,H*1.02,'8'),colorblack;
B1:=C<=REF(C,4);
B:=C>REF(C,4);
BB:=C>REF(C,4) AND REF(B1,1);
T1:=BARSLAST(BB),NODRAW;
M111:=(T1=0 AND REFX(&T1=1 AND NOT(B),1)) OR (REFX(&T1=2 AND NOT(B),2)) OR (REFX(&T1=3 AND NOT(B),3)) OR (REFX(&T1=4 AND NOT(B),4)) OR (REFX(&T1=5 AND NOT(B),5))
OR (REFX(&T1=6 AND NOT(B),6)) OR (REFX(&T1=7 AND NOT(B),7)) OR (REFX(&T1=8 AND NOT(B),8));
M11:=T1=1 AND REFX(&T1=2 AND NOT(B),1) OR (REFX(&T1=3 AND NOT(B),2)) OR (REFX(&T1=4 AND NOT(B),3)) OR (REFX(&T1=5 AND NOT(B),4)) OR (REFX(&T1=6 AND NOT(B),5))
OR (REFX(&T1=7 AND NOT(B),6)) OR (REFX(&T1=8 AND NOT(B),7));
M22:=T1=2 AND REFX(&T1=3 AND NOT(B),1) OR (REFX(&T1=4 AND NOT(B),2)) OR (REFX(&T1=5 AND NOT(B),3)) OR (REFX(&T1=6 AND NOT(B),4)) OR (REFX(&T1=7 AND NOT(B),5)) OR (REFX(&T1=8 AND NOT(B),6));
M33:=T1=3 AND REFX(&T1=4 AND NOT(B),1)OR (REFX(&T1=5 AND NOT(B),2)) OR (REFX(&T1=6 AND NOT(B),3)) OR (REFX(&T1=7 AND NOT(B),4)) OR (REFX(&T1=8 AND NOT(B),5));
M44:=T1=4 AND REFX(&T1=5 AND NOT(B),1) OR (REFX(&T1=6 AND NOT(B),2)) OR (REFX(&T1=7 AND NOT(B),7)) OR (REFX(&T1=8 AND NOT(B),4));
M55:=T1=5 AND REFX(&T1=6 AND NOT(B),1) OR (REFX(&T1=7 AND NOT(B),2)) OR (REFX(&T1=8 AND NOT(B),3));
M66:=T1=6 AND REFX(&T1=7 AND NOT(B),1) OR (REFX(&T1=8 AND NOT(B),2));
M77:=T1=7 AND REFX(&T1=8 AND NOT(B),1);
N111:=T1=1 AND REF(T1=0 AND BB,1) AND B;
N11:=T1=2 AND REF(N111,1) AND B;
N22:=T1=3 AND REF(N11,1) AND B;
N33:=T1=4 AND REF(N22,1) AND B;
N44:=T1=5 AND REF(N33,1) AND B;
N55:=T1=6 AND REF(N44,1) AND B;
N66:=T1=7 AND REF(N55,1) AND B;
N77:=T1=8 AND REF(N66,1) AND B;
DRAWTEXT(T1=0,H*1.02,'1'),COLOR9900CC;
DRAWTEXT(N111,H*1.02,'2'),COLOR9900CC;
DRAWTEXT(N11,H*1.02,'3'),COLOR9900CC;
DRAWTEXT(N22,H*1.02,'4'),COLOR9900CC;
DRAWTEXT(N33,H*1.02,'5'),COLOR9900CC;
DRAWTEXT(N44,H*1.02,'6'),COLOR9900CC;
DRAWTEXT(N55,H*1.02,'7'),COLOR9900CC;
DRAWTEXT(N66,H*1.02,'8'),COLOR9900CC;
DRAWTEXT(N77,H*1.02,'9'),COLORFFFF00;
DRAWICON(N77,H*1.04,2),colorred;
DRAWTEXT(M111,H*1.02,'1'),colorblack;
DRAWTEXT(M11,H*1.02,'2'),colorblack;
DRAWTEXT(M22,H*1.02,'3'),colorblack;
DRAWTEXT(M33,H*1.02,'4'),colorblack;
DRAWTEXT(M44,H*1.02,'5'),colorblack;
DRAWTEXT(M55,H*1.02,'6'),colorblack;
DRAWTEXT(M66,H*1.02,'7'),colorblack;
DRAWTEXT(M77,H*1.02,'8'),colorblack;


同花顺九转主图指标 源码

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看