»查看更多分类

通达信拉升副图指标(源码 附图)

发布时间:2017-06-19 10:21:00  点击:

VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,21);
VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;
VAR5:=(EMA(VAR4,89)-25)*1.56;
VAR6:=EMA(VAR5,5)*1.22;
VAR7:=EMA(VAR6,3);
VAR8:=3*VAR6-2*VAR7;
VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);
拉升:=IF(VAR1D>0.015,VAR1F,0)/45;
STICKLINE(拉升 AND 拉升>0.05 ,拉升,0,1,1),COLOR00DDDD;
STICKLINE(拉升/REF(拉升,1)>2 AND 拉升>0.05,拉升,0,1,1),COLORDD00DD;
MAS:MA(拉升,5);
DRAWICON(拉升/REF(拉升,1)>5 AND REF(拉升,1)/REF(拉升,2)>5,0,38);



通达信拉升副图指标(源码 附图)

0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议