»查看更多分类

通达信四海一家副图指标 源码 贴图

发布时间:2024-07-09 10:35:00  点击:

通达信四海一家副图指标 源码 贴图

通达信四海一家副图指标 源码 贴图

通达信四海一家副图指标 源码 贴图

XA_1:=IF(DATE<2402.459961*500,1,1);
XA_2:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2)*XA_1;
XA_3:=EMA(XA_2,9/2)*XA_1;
XA_4:=IF(DATETODAY(DATE)<10899,1,1);
STICKLINE(XA_2>=XA_3,42,46,5,0),COLOR009999;
STICKLINE(XA_2<XA_3,42,46,5,1)*XA_4,COLOR696969;
XA_5:=EMA(CLOSE,12)-EMA(CLOSE,26)*XA_1;
XA_6:=EMA(XA_5,9)*XA_4;{公式网 WWW.GPXIAZAI.COM}
STICKLINE(XA_5>=XA_6,36,40,5,0)*XA_1,COLORAAAAAA;
STICKLINE(XA_5<XA_6,36,40,5,1)*XA_4,COLOR696969;
XA_7:=EMA(CLOSE,18)-EMA(CLOSE,39)*XA_1;
XA_8:=EMA(XA_5,270)*XA_4;
STICKLINE(XA_7>=XA_8,30,34,5,0)*XA_1,COLORMAGENTA;
STICKLINE(XA_7<XA_8,30,34,5,1)*XA_4,COLOR696969;
XA_9:=EMA(CLOSE,36)-EMA(CLOSE,78)*XA_1;
XA_10:=EMA(XA_5,1200)*XA_4;
STICKLINE(XA_9>=XA_10,24,28,5,0)*XA_1,COLOR0000BB;
STICKLINE(XA_9<XA_10,24,28,5,1)*XA_4,COLOR696969;


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议