»查看更多分类

通达信圆弧启动副图指标 源码 贴图

发布时间:2024-06-26 09:06:00  点击:

通达信圆弧启动副图指标 源码 贴图

通达信圆弧启动副图指标 源码 贴图

通达信圆弧启动副图指标 源码 贴图

MA5:=MA(C,5);
MA10:=MA(C,10);
MA46:=MA(C,46);
CT1:=C<=MA46;
AB0:=COUNT(EVERY(CT1,1),22)>=10;
CS1:=MA5>MA10;
AB1:=COUNT(EVERY(CS1,1),12)>=3;
CS2:=MA5>=REF(MA5,1);
AB2:=COUNT(EVERY(CS2,2),22)>=1;
CS3:=MA10>=REF(MA10,1);
AB3:=COUNT(EVERY(CS3,1),5)>=1;
ZYT:=(C-REF(C,1))/REF(C,1)*100>=9.86 AND C=H;
CNY8:=COUNT(EVERY(ZYT,4),160)<1 AND COUNT(EVERY(ZYT,3),85)<1 AND COUNT(EVERY(ZYT,1),4)<2;
JJJ1:=MA5>MA46;{公式网 WWW.GPXIAZAI.COM}
JJJ2:=(MA5-MA10)/MA10*100>3.5;
JJJ:=COUNT(EVERY(JJJ1,1),12)<1 AND COUNT(EVERY(JJJ2,1),8)<1;
QMZ1:=(H-REF(C,18))/REF(C,18)*100>=58;
QMZ:=COUNT(EVERY(QMZ1,1),120)<1;
QMZ2:=(H-REF(C,24))/REF(C,24)*100>=65;
QMZ3:=COUNT(EVERY(QMZ2,1),100)<1;
EH5:=REF(HHV(H,150),30);
EH6:=LLV(L,30);
EAA:=(EH5-EH6)/EH6*100>45 OR (PPART(100)*100>=28 AND WINNER(HHV(H,42))*100>45);
CC:=AB0 AND AB1 AND AB2 AND CS3 AND AB3 AND CNY8 AND JJJ AND QMZ AND QMZ3 AND EAA;
LBS:=IF(BETWEEN(FROMOPEN,0,60),3,IF(BETWEEN(FROMOPEN,60,120),2.67,IF(BETWEEN(FROMOPEN,120,180),2.33,IF(BETWEEN(FROMOPEN,180,240),2,2))));
不停牌:=DYNAINFO(4)>=0;
去ST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));{去除ST}
MTR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=SUM(IF(HD>0&&HD>LD,HD,0),14);
DMM:=SUM(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
ADX:=MA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:=(ADX+REF(ADX,6))/2;
BS:=PDI>=REF(PDI,1);
HS:=MDI<=REF(MDI,1);
CR:=ADX<=REF(ADX,1) OR ADXR<=REF(ADXR,1) OR (ADX<PDI AND ADX<MDI) OR PDI>=MDI;
AAA:=CR AND COUNT(EVERY(BS,1),7)>=1 AND COUNT(EVERY(HS,1),7)>=1;
BB:=(C-REF(C,1))/REF(C,1)*100<=3 AND C*1.1>=MA46 AND C<=MA46 AND C*CAPITAL*100/100000000<=125;
SY:=COUNT(EVERY(C>=O,2),18)>=4 OR COUNT(EVERY(C>=O,3),18)>=2;
YY:CC AND AAA AND BB AND LBS AND 不停牌 AND 去ST;
YHQD:COUNT(EVERY(YY,1),3)>=1 AND REF(C,1)<=REF(MA(C,46),1) AND
REF(C,1)*1.1>=MA(C,46) AND H/REF(C,1)>=1.07 AND C/REF(C,1)>=1.051;
RQ1:=IF(YHQD,DATE,0);
DRAWNUMBER(RQ1>0 ,YHQD+0.5,RQ1-1000000),COLORCYAN;
DRAWNUMBER(RQ1>0 ,YHQD+1,REF(C,1)*1.06)COLORWHITE;


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议