»查看更多分类

通达信六脉神剑3.0副图指标 源码 贴图

发布时间:2024-06-26 08:59:00  点击:

通达信六脉神剑3.0副图指标 源码 贴图

通达信六脉神剑3.0副图指标 源码 贴图

通达信六脉神剑3.0副图指标 源码 贴图

DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
DRAWICON(DIFF>DEA,1,1);
DRAWICON(DIFF< DEA,1,2);
DRAWTEXT(ISLASTBAR=1,1,'. MACD'),COLORFFFFFF;
ABC1:=DIFF>DEA;
XX:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
K:=SMA(XX,3,1);
D:=SMA(K,3,1);
DRAWICON(K>D,2,1);
DRAWICON(K< D,2,2);
DRAWTEXT(ISLASTBAR=1,2,'. KDJ'),COLORFFFFFF;
ABC2:=K>D;
GSKZZB:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-GSKZZB,0),5,1))/(SMA(ABS(CLOSE-GSKZZB),5,1))*100;
RSI2:=(SMA(MAX(CLOSE-GSKZZB,0),13,1))/(SMA(ABS(CLOSE-GSKZZB),13,1))*100;
DRAWICON(RSI1>RSI2,3,1);
DRAWICON(RSI1< RSI2,3,2);
DRAWTEXT(ISLASTBAR=1,3,'. RSI'),COLORFFFFFF;
ABC3:=RSI1>RSI2;
XXX:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;
LWR1:=SMA(XXX,3,1);
LWR2:=SMA(LWR1,3,1);
DRAWICON(LWR1>LWR2,4,1);
DRAWICON(LWR1< LWR2,4,2);
DRAWTEXT(ISLASTBAR=1,4,'. LWR'),COLORFFFFFF;
ABC4:=LWR1>LWR2;
BBI:=(MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,8)+MA(CLOSE,13))/4;
DRAWICON(CLOSE>BBI,5,1);
DRAWICON(CLOSE< BBI,5,2);
DRAWTEXT(ISLASTBAR=1,5,'. BBI'),COLORFFFFFF;
ABC10:=7;
ABC5:=CLOSE>BBI;
GSK:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(GSK,5),3)/EMA(EMA(ABS(GSK),5),3);
GSKZ:=100*EMA(EMA(GSK,13),8)/EMA(EMA(ABS(GSK),13),8);
DRAWICON(MMS>GSKZ,6,1);
DRAWICON(MMS< GSKZ,6,2);
DRAWTEXT(ISLASTBAR=1,6,'. ZLMM'),COLORFFFFFF;
ABC6:=MMS>GSKZ;{公式网 WWW.GPXIAZAI.COM}
买入:IF(ABC1 AND ABC2 AND ABC3 AND ABC4 AND ABC5 AND ABC6=1 AND REF(ABC1 AND ABC2 AND ABC3 AND ABC4 AND ABC5 AND ABC6,1)=0,6,0),COLORYELLOW,LINETHICK2;
持有:IF(ABC1 AND ABC2 AND ABC3 AND ABC4 AND ABC5 AND ABC6,6,0),COLORMAGENTA,LINETHICK2;
共振:=ABC1 AND ABC2 AND ABC3 AND ABC4 AND ABC5 AND ABC6 ;
STICKLINE(共振,0,6,0.6,1),COLORMAGENTA;
STICKLINE(买入,0,6,0.6,0),COLORYELLOW;
DRAWICON(DIFF>DEA,1,1);
DRAWICON(DIFF< DEA,1,2);
DRAWICON(K>D,2,1);
DRAWICON(K< D,2,2);
DRAWICON(RSI1>RSI2,3,1);
DRAWICON(RSI1< RSI2,3,2);
DRAWICON(LWR1>LWR2,4,1);
DRAWICON(LWR1< LWR2,4,2);
DRAWICON(CLOSE>BBI,5,1);
DRAWICON(CLOSE< BBI,5,2);
DRAWICON(MMS>GSKZ,6,1);
DRAWICON(MMS< GSKZ,6,2);
DRAWICON(买入,6.6,9);


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议