»查看更多分类

通达信主控力度副图指标 源码 贴图

发布时间:2023-11-20 10:41:00  点击:

通达信主控力度副图指标 源码 贴图

通达信主控力度副图指标 源码 贴图

通达信主控力度副图指标 源码 贴图

VARA:=EMA(REF(CLOSE,1),4);
色彩峰:(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
STICKLINE(色彩峰,0,150,5,0),COLORDDA85C;
STICKLINE(色彩峰,0,-50,5,0),COLORE7B400;
STICKLINE(色彩峰>0,0,色彩峰,5,0),COLOR1E1E64;
AA:=100*EMA((100*(HIGH-REF(LOW,1))/REF(LOW,1)-2.618),2);
VARA1:=VOL/CAPITAL/100< 0.015;
VARA2:=C/REF(C,1)> 1.05 AND C>O;
VARA3:=CLOSE<=1.47*LLV(CLOSE,58) AND CLOSE<=15;
VARA4:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
VARZ:=IF(VARA1 AND VARA2 AND VARA4<40,1,0);
PF1 :=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RSV:=SMA(PF1,9,1);{公式网WWW.GPXIAZAI.COM}
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD1:=2000* (2*(DIFF-DEA))/EMA(C,30);
FASTK1:=SMA(RSV,3,1);
K1:=SMA(FASTK1,2,1), COLORYELLOW;
D1:=SMA(K1,5,1),COLOR006CB5;
T3:=(K1-D1)>REF((K1-D1),5);
STICKLINE(MACD1>=0,0,MACD1,4,0) ,COLOR666666;
STICKLINE(MACD1>=0 AND MACD1>REF(MACD1,1),0,MACD1,3,0),COLORAAAAAA;
STICKLINE(MACD1<0,0, 0.3*MACD1,4,0), COLOR666666;
STICKLINE(MACD1<0 AND MACD1>REF(MACD1,1),0,0.3*MACD1,3,0),COLOR9A9A9A;
RSV2:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV2,3,1);
K:SMA(FASTK,2,1), COLORYELLOW;
D:=SMA(K,5,1),COLOR006CB5;
多方拱桥:IF(K1>=D1,D1,DRAWNULL),NODRAW,COLORRED;
空方拱桥:IF(K1<=D1,D1,DRAWNULL),NODRAW,COLORGREEN;
STICKLINE(K1>=D1,D1,K1,3,0),COLORRED;
STICKLINE(K1<=D1,D1,K1,3,0),COLORBLUE;
跟庄多头:IF(K>=D,D,DRAWNULL),NODRAW,COLORMAGENTA;
跟庄空头:IF(K<=D,D,DRAWNULL),NODRAW,COLORLICYAN;
STICKLINE(K>=D,D,K,1,0),COLORMAGENTA;
STICKLINE(K<=D,D,K,1,0),COLORWHITE;
{短进:DRAWICON(CROSS(MACD1,150),150,1);}
DRAWTEXT(色彩峰<3.5,-30,'■'),COLORDBDBDB;
DRAWTEXT(色彩峰<3.5,-30,'■'),COLORC18E68;
DRAWICON(CROSS(色彩峰,90),98,12);
DRAWICON(CROSS(MACD1,150),150,1);
出航:FILTER(MACD1<0 AND MACD1>REF(MACD1,1) AND 色彩峰<20,5), COLORBROWN;
DRAWICON(MACD1>0 AND MACD1>REF(MACD1,1)*2 AND REF(MACD1,1)>0,0,9);
DRAWTEXT(FILTER(MACD<0 AND MACD>REF(MACD,1) AND 色彩峰<20,5) AND T3,-1,'▲'),COLORFFFFFF;
抛压筹码:IF(色彩峰>0,色彩峰,DRAWNULL),NODRAW,COLOR1E1E64;
主控力度:IF(MACD1>=0,MACD1,DRAWNULL),NODRAW ,COLOR666666;
价值引力:IF(MACD1<0,MACD1,DRAWNULL),NODRAW ,COLOR666666;
DRAWTEXT_FIX(1,0.00,0.00,0,'【红】多方拱桥'),COLORRED;
DRAWTEXT_FIX(1,0.10,0.00,0,'【白】空方拱桥'),COLORWHITE;
DRAWTEXT_FIX(1,0.20,0.00,0,'【粉】跟庄多头'),COLORMAGENTA;
DRAWTEXT_FIX(1,0.30,0.00,0,'【蓝】跟庄空头'),COLORBLUE;
DRAWTEXT_FIX(1,0.40,0.00,0,'【紫】抛压筹码'),COLOR1E1E64;
DRAWTEXT_FIX(1,0.50,0.00,0,'【灰】主控力度'),COLOR666666;
DRAWTEXT_FIX(1,0.60,0.00,0,'【-灰】价值引力'),COLOR666666;


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议