»查看更多分类

通达信波段操作启动副图指标 源码 贴图

发布时间:2023-11-16 10:01:00  点击:

通达信波段操作启动副图指标 源码 贴图

通达信波段操作启动副图指标 源码 贴图

通达信波段操作启动副图指标 源码 贴图

DIF:EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:EMA(DIF,9);{公式网 WWW.GPXIAZAI.COM}
MACD:(DIF-DEA)*2,COLORSTICK;
VAR1:=MACD<0 AND MACD>REF(MACD,1);
VAR2:=REF(MACD,1)<REF(MACD,2);
VAR3:=REF(MACD,2)<REF(MACD,3);
VAR4:=REF(MACD,3)<REF(MACD,4);
VAR6:=MACD>REF(MACD,1) AND MACD>0;
VAR7:=VAR1 AND VAR2 AND VAR3 AND VAR4;
STICKLINE(VAR7,0.4,MACD,2,0),COLORYELLOW;
STICKLINE(VAR6,0,MACD,1.8,0),COLOR000055;
STICKLINE(VAR6,0,MACD,1.1,0),COLOR000099;
STICKLINE(VAR6,0,MACD,0.6,0),COLOR0000BB;
NOTEXT0:0,COLORYELLOW;
DRAWICON(VAR7,2,11);


 

 
0

友情提示: 股市有风险,投资需谨慎,资料由公式网整理收集

使用必看(为了保障您的权益,请在研究学习资料前了解相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 该资料仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供的指标公式不拥有任何权利,其版权归该资源的合法拥有者所有,如有侵犯您的版权,请查看《公式网的侵权处理流程》,本站将于五个工作日内移除相关内容。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议