股票下载网 股票软件7284 个 ┆ 股票公式33596 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-11-09 09:34:00  来源:本站整理

神渔MACD MACD做了优化和升级 通达信指标 贴图

神渔MACD MACD做了优化和升级 通达信指标 贴图

MACD——看盘软件系统自带的少有的好指标,看股票运行趋势时是必看指标之一。但是画面不美观,不便于快速而准确的观察,特别是当相邻的两根柱子差别不大时,有时肉眼很难看得出柱子是缩小还是增加的,为了看仔细我们即使放大图了还要仔细的考量。而有时候买卖时机稍纵即逝,因此我们就需要一个更直观、更能一目了然的MACD,为此,神渔依托系统自带的MACD做了一些优化和升级,优化和升级的内容如下:

1、指标数值改为快速线、慢速线以及表示强弱程度;并且代表强弱的柱子加粗,观察更显眼,更轻松;


2、总共用红色、灰色、绿色三种颜色的柱子显示,红色代表强势区间、灰色代表不可操作区间、绿色代表弱势区间,能否操作以及强弱程度一目了然;


3、快速线突破零轴标示有红色箭头,这个红色的箭头具有特别的的意义,是神渔智能交易系统中可操作的前置指标,是和神渔智能交易系统的买点指标协调使用的,非常重要。


4、本指标公式无未来函数,信号不延迟、不消失、不漂移、不后补,不加密,画面简洁美观,开放源码给大家。

神渔MACD MACD做了优化和升级 通达信指标 贴图

神渔MACD MACD做了优化和升级 通达信指标 贴图

神渔MACD MACD做了优化和升级 通达信指标 贴图

神渔MACD MACD做了优化和升级 通达信指标 贴图 点击下载神渔MACD MACD做了优化和升级 通达信指标 贴图 


快速线:EMA(CLOSE,12) - EMA(CLOSE,26),COLOR33FF33,LINETHICK1;
慢速线:EMA(快速线,9),COLORYELLOW,LINETHICK1;
MACD1:=2*(快速线-慢速线),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORGREEN;
STICKLINE(MACD1<MACD2,0,MACD1,2,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
MACD:MACD1,NODRAW,COLORMAGENTA;
DRAWICON(CROSS(快速线,0),0-0.01,1);
DRAWICON(CROSS(慢速线,快速线),慢速线-0.01,2);
强:IF(快速线>=慢速线,快速线,DRAWNULL),COLORRED,LINETHICK1;
弱:IF(慢速线>=快速线,慢速线,DRAWNULL),COLORFF9900,LINETHICK1;

 
神渔MACD MACD做了优化和升级 通达信指标 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!