股票下载网 股票软件7284 个 ┆ 股票公式33596 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-11-05 08:49:00  来源:本站整理

主升浪快了 通达信副图指标 源码 贴图 一看就懂

主升浪快了 通达信副图指标 源码 贴图 一看就懂

主升浪快了 通达信副图指标 源码 贴图

主升浪快了 通达信副图指标 源码 贴图点击下载主升浪快了 通达信副图指标 源码 贴图


{主升浪快了}
HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
主升浪:COUNT(HDY<10,2) AND CROSS(CCI(84),-100) AND HHV(H,14)/LLV(L,6)>1.21 AND COUNT(C/REF(C,1)<0.95,6),COLORRED;
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(多空<-10,0,多空,0,0),COLORGREEN;
STICKLINE(多空>10,0,多空,0,0),COLORYELLOW;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
VARA1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:MA(VARA4,3);
STICKLINE((CROSS(J,0) AND (VARA5 <= (0 - 7))),0,15,2,0),COLOR7AB500;
DRAWTEXT((CROSS(J,0) AND (VARA5 <= (0 - 7))),15,'←抄底'),COLOR0000FF;
抄底:CROSS(J,0) AND (VARA5 <= (0 - 7));
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
顶部:CROSS(80,RSI)*35,LINETHICK2 ,COLORGREEN;
DRAWTEXT(CROSS(80,RSI),1.2,'顶 '),COLORGREEN;
逃顶:顶部,COLORGREEN;
顶:IF(逃顶>REF(逃顶,1),35,0),COLOR7AB500;
DRAWTEXT(顶=35,35,'←逃顶'),COLORFF0000;
主升:=COUNT(HDY<10,2) AND CROSS(CCI(84),-100) AND HHV(H,14)/LLV(L,6)>1.21 AND COUNT(C/REF(C,1)<0.95,6),COLORRED;
STICKLINE(主升,0,35,3,0),COLORRED;
DRAWTEXT(主升,28,'★主升浪')COLORRED;

 
主升浪快了 通达信副图指标 源码 贴图 一看就懂
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:主升浪

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!