股票下载网共有股票软件:7218 个 | 股票公式:32726 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7542808 次 | 今日更新:0

自制买卖线 同花顺指标 源码 贴图 严格控制止损比例

简介: 5-10线可看好,20线上可持有,严格控制止损比例。N:=5;MA5:MA(CLOSE,5),COLORFBFBFB;MA10:MA(CLOSE,10),COLOR06FFFF;MA20:MA(CLOSE,20),COLORFF80FB;
标签:  来源:www.gpxiazai.com   发布时间:2018-09-17 点击:

 5-10线可看好,20线上可持有,严格控制止损比例。

N:=5;

MA5:MA(CLOSE,5),COLORFBFBFB;
MA10:MA(CLOSE,10),COLOR06FFFF;
MA20:MA(CLOSE,20),COLORFF80FB;
MA60:MA(CLOSE,60),COLORF4E202;
MA120:MA(CLOSE,120),COLORE19800;
byx:MA(CLOSE,5),COLORFBFBFB;
REF2:REF(byx,1),color0321e2;
//MA5:MA(CLOSE,5),COLORFAFAFA;
//MA10:MA(CLOSE,10),COLOR00FFFF;
MA20:MA(CLOSE,20),COLORFF00FF;
//MA60:MA(CLOSE,60),COLOR00FF00;
//MA120:MA(CLOSE,120),COLORC0C0C0;
黄昏之星:=((((((REF(CLOSE,2) / REF(OPEN,2)) > 1.03) AND (REF(OPEN,1) >
REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) /
REF(CLOSE,1)) < 0.02)) AND ((CLOSE / OPEN) < 0.97)) AND (CLOSE <REF(CLOSE,2)));
射击之星:=(((MIN(OPEN,CLOSE) = LOW) AND ((HIGH - LOW) > (3 *
(MAX(OPEN,CLOSE) - LOW)))) AND (CLOSE > MA(CLOSE,5)));
锤头:=(((HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH -
MIN(OPEN,CLOSE))))) AND (CLOSE < MA(CLOSE,5)));
吊颈:=(( (HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH -
MIN(OPEN,CLOSE))))));
穿头破脚:=((((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN)
< 0.96)) AND (CLOSE < REF(OPEN,1))) AND (OPEN > REF(CLOSE,1))) OR
(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) >
1.04)) AND (CLOSE > REF(OPEN,1))) AND (OPEN < REF(CLOSE,1))));
身怀六甲:=(((((ABS((REF(CLOSE,1) - REF(OPEN,1))) / REF(CLOSE,1)) > 0.04)
AND ((ABS((CLOSE - OPEN)) / CLOSE) < 0.005)) AND (MAX(CLOSE,OPEN) <
MAX(REF(CLOSE,1),REF(OPEN,1)))) AND (MIN(CLOSE,OPEN) > MIN(REF(CLOSE,1),REF(OPEN,1))));
乌云盖顶:=(((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN) <
0.97)) AND (OPEN > REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1)));
曙光初现:=(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) >
1.03)) AND (OPEN < REF(CLOSE,1))) AND (CLOSE > REF(CLOSE,1)));
倾盆雨:=(((((REF(CLOSE,1) / REF(OPEN,1)) >= 1.03) AND (OPEN <
REF(CLOSE,1))) AND (OPEN > REF(OPEN,1))) AND (CLOSE < REF(OPEN,1)));
DRAWTEXT(倾盆雨,H*1.03,'倾'),;
DRAWTEXT(黄昏之星,H*1.02,'黄'),;
DRAWTEXT(射击之星,H*1.03,'射'),;
DRAWTEXT(锤头,L-L*0.02,'锤'),colorgreen;
DRAWTEXT(吊颈,H*1.03,'吊'),;
DRAWTEXT(穿头破脚,H*1.05,'穿'),;
DRAWTEXT(乌云盖顶,H*1.03,'乌'),;
DRAWTEXT(曙光初现,L-L*0.02,'曙'),colorgreen;
DRAWTEXT(身怀六甲,L-L*0.02,'身'),colorgreen;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,' '),coloryellow;//↖
STICKLINE(买,OPEN,CLOSE,2,0),coloryellow;
STICKLINE(LOW>REF(HIGH,1),REF(HIGH,1),LOW,8,0),colora0a0a0;
STICKLINE(HIGH<REF(LOW,1),REF(LOW,1),HIGH,8,0),colora0a0a0;
//STICKLINE(CLOSE=HIGH AND C>=1.099033*REF(C,1),O,C,10,0),colorred;
//STICKLINE(CLOSE=LOW AND C<=0.900967*REF(C,1),O,C,10,0),colorgreen;
//STICKLINE(CLOSE=HIGH AND (C>=1.099033*REF(C,1) OR (C<1.05085*REF(C,1) AND C>=1.0495165*REF (C,1))),O,C,10,0),colorred;
//STICKLINE(CLOSE=LOW AND (C<=0.900968*REF(C,1) OR (C>0.94915*REF(C,1) AND C<=0.9504836*REF (C,1))),O,C,10,0),colorgreen;
P=(C-REF(C,1))/REF(C,1);
STICKLINE(CLOSE=HIGH AND (P>=0.099003 OR (P>=0.0489000 AND P<0.0515)),O,C,10,0),colorred;
STICKLINE(CLOSE=LOW AND (-P>=0.099003 OR (-P>=0.0494815 AND -P<0.05085)),O,C,10,0),colorgreen;
//MA$5:=MA(CLOSE, 60);
//MA$6:=MA(CLOSE, 120);
//FILLRGN(MA$5,MA$6,MA$5>MA$6,color232142,MA$5<MA$6,color307f02,MA$5=MA$6,colorwhite);
//byx:=MA(CLOSE,5);
//REF2:REF(byx,1),color0321e2;
//FILLRGN(byx,REF(byx,1),byx>REF(byx,1),RGB(150,0,0),byx<REF(byx,1),RGB(0,150,0));
//DRAWKLINE(H,O,L,C);
//VA1:=TROUGHBARS(2,5,1);
//VR1:=PEAKBARS(1,5,1);
//VA2:=IF(VA1=0,1,0);
//VR2:=IF(VR1=0,1,0);
//DRAWLINE(REF(VA2,1),L,VA2,L,1);
//DRAWLINE(REF(VR2,1),H,VR2,H,1);

自制买卖线 同花顺指标 源码 贴图点击下载自制买卖线 同花顺指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看