股票下载网共有股票软件:7218 个 | 股票公式:32417 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7382128 次 | 今日更新:13

连续走强 三周期KDJ 通达信指标 源码 贴图

简介:DIFF:EMA(CLOSE,10)-EMA(CLOSE,26);DEA:EMA(DIFF,9);MACD:2*(DIFF-DEA),NODRAW;连续走强:EVERY(MACD>REF(MACD,1) AND MACD>0,2
标签:连续走强 三周期KDJ 通达信指标 源码 贴图
  来源:www.gpxiazai.com   发布时间:2018-04-17 点击:

DIFF:EMA(CLOSE,10)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),NODRAW;
连续走强:EVERY(MACD>REF(MACD,1) AND MACD>0,2),NODRAW;
强势回调:EVERY(MACD<REF(MACD,1) AND MACD>0,2),NODRAW;
连续走弱:EVERY(MACD<REF(MACD,1) AND MACD<0,2),NODRAW;
连续反弹:EVERY(MACD>REF(MACD,1) AND MACD<0,2),NODRAW;
TDXSTEP198:STICKLINE(连续反弹,MACD,MACD+0.1,1,0),COLORRED;
TDXSTEP199:DRAWTEXT(连续反弹,MACD+0.15,55),COLORRED;
TDXSTEP200:STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;
TDXSTEP201:STICKLINE(MACD<0,MACD,0,4,1),COLORWHITE;
TDXSTEP202:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,3,0),COLOR00AAFF;
TDXSTEP203:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,2.3,0),COLOR00BBFF;
TDXSTEP204:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,1.2,0),COLOR00CCFF;
TDXSTEP205:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,1.65,0),COLOR00DDFF;
TDXSTEP206:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR00EEFF;
TDXSTEP207:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,0.55,0),COLORYELLOW;
TDXSTEP208:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,3,0),COLOR0000AA;
TDXSTEP209:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,2.3,0),COLOR0011BB;
TDXSTEP210:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,1.2,0),COLOR0022CC;
TDXSTEP211:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,1.65,0),COLOR0033DD;
TDXSTEP212:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR0044EE;
TDXSTEP213:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,0.55,0),COLOR0055FF;
TDXSTEP214:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,3,0),COLORAA00BB;
TDXSTEP215:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,2.3,0),COLORBB11BB;
TDXSTEP216:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.2,0),COLORCC22BB;
TDXSTEP217:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.65,0),COLORDD33BB;
TDXSTEP218:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOREE44BB;
TDXSTEP219:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0.55,0),COLORFF55BB;
TDXSTEP220:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,3,0),COLORFFAA00;
TDXSTEP221:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,2.3,0),COLORFFBB11;
TDXSTEP222:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.2,0),COLORFFCC22;
TDXSTEP223:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.65,0),COLORFFDD33;
TDXSTEP224:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLORFFEE44;
TDXSTEP225:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.55,0),COLORFFFF55;
TDXSTEP226:IF(DIFF<0,DIFF,0),COLORRED,LINETHICK2;
TDXSTEP227:IF(DIFF<0,0,DIFF),COLORYELLOW,LINETHICK2;
TDXSTEP228:IF(DIFF<DEA,DIFF,DEA),COLORGREEN;
TDXSTEP229:IF(DIFF>DEA,DEA,DEA),COLORBLUE,LINETHICK2;
买点出击:=CROSS(DIFF,DEA) AND DIFF<(-0.1);
TDXSTEP230:STICKLINE(买点出击,0,(-0.1),3,0),COLORYELLOW;
TDXSTEP231:DRAWTEXT(买点出击,(-0.1),56),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次出击:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
TDXSTEP232:STICKLINE(二次出击,0,(-0.1),2,0),COLORMAGENTA;
TDXSTEP233:DRAWICON(二次出击,DEA*1.04,13);
TDXSTEP234:DRAWTEXT(二次出击,(-0.18),57),COLORMAGENTA;
AA1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,AA1+1)>CLOSE AND DIFF>REF(DIFF,AA1+1) AND CROSS(DIFF,DEA);
TDXSTEP235:STICKLINE(底背离,0,0.15,2,0),COLORMAGENTA;
TDXSTEP236:DRAWTEXT(底背离,DEA,58),COLORRED;
AA2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,AA2+1)<CLOSE AND REF(DIFF,AA2+1)>DIFF AND CROSS(DEA,DIFF);
TDXSTEP237:DRAWTEXT(顶背离,DEA,59),COLORGREEN;
A1:=DIFF<0 AND DEA<0;
A2:=A1>REF(A1,1);
A3:=BARSLAST(A2);
A4:=COUNT(DEA>0 AND DIFF>0,A3)=0;
A5:=CROSS(DIFF,DEA);
A6:=BARSLAST(A5);
A7:=REF(A6,A6+1)+A6;
A8:=(DIFF+DEA)/2;
A9:=(HIGH+LOW)/2;
A10:=A5 AND A7<A3 AND A4 AND A8>REF(A8,A7) AND A9<REF(A9,A7) AND MACD>0;
TDXSTEP238:DRAWTEXT(A10,DIFF*0.95,60),COLORYELLOW;
AA3:=KD.K#WEEK(9,3,3);
AA4:=KD.D#WEEK(9,3,3);
TDXSTEP239:DRAWBAND(AA3/100,RGB(250,0,250),AA4/100,RGB(0,250,250));
周金叉:CROSS(AA3,AA4)*0.2;
月KDK:=KD.K#MONTH(4,3,3);
月KDD:=KD.D#MONTH(4,3,3);
月金叉:CROSS(月KDK,月KDD)*0.4,COLORWHITE,LINETHICK2;
TDXSTEP240:DRAWBAND(月KDK/50,RGB(250,200,0),月KDD/50,RGB(80,150,250));
{-----------------------------------}

三周期KDJ 通达信指标 源码 贴图

点击下载三周期KDJ 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看