股票下载网共有股票软件:7233 个 | 股票公式:32876 个 | 文章:3812 篇 | 总容量:71.075 G | 总下载:7644105 次 | 今日更新:0

该指标是趋势判断指标 真龙主图 通达信指标 源码 贴图

简介:{公式名称: 真龙主图}VAR1:=MFI(12,9);M3:MA(CLOSE,3);VAR2:=2442.459961*500;主力线:MA(CLOSE,13),COLORYELLOW;先知趋势线:MA(CLOSE,34),COLORRE
标签:  来源:www.gpxiazai.com   发布时间:2018-04-13 点击:

{公式名称: 真龙主图}

VAR1:=MFI(12,9);

M3:MA(CLOSE,3);

VAR2:=2442.459961*500;

主力线:MA(CLOSE,13),COLORYELLOW;

先知趋势线:MA(CLOSE,34),COLORRED,LINETHICK2;

VAR3:=IF(DATETODAY(DATE)<11885,1,DRAWNULL);

IF(先知趋势线<REF(先知趋势线,1),先知趋势线,DRAWNULL),COLORGREEN,LINETHICK2;

VAR4:=DATETODAY(DATE);

VAR5:=IF(VAR4<9890,1,DRAWNULL);

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1),HIGH,LOW,0.4,0),COLOR0000DD;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,3,1),COLOR000077;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,2.5,1),COLOR000099;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.9,1),COLOR0000BB;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.2,1),COLOR0000DD;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,0.4,1),COLORRED;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,3,0),COLOR000077;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,2.5,0),COLOR000099;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.9,0),COLOR0000BB;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.2,0),COLOR0000DD;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,0.4,0),COLORRED;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1),HIGH,LOW,0.4,0),COLORFFBB00;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,3,1),COLORFF3300;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,2.5,1),COLORFF5500;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.9,1),COLORFF7700;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.2,1),COLORFF9900;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,0.4,1),COLORFFBB00;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,3,0),COLORFF1100;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,2.5,0),COLORFF3300;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.9,0),COLORFF5500;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.2,0),COLORFF7700;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,0.4,0),COLORFF9900;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1),HIGH,LOW,0.4,0),COLORGREEN;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,3,0),COLOR007700;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,2.5,0),COLOR009900;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.9,0),COLOR00BB00;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.2,0),COLOR00DD00;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,0.4,0),COLORGREEN;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,3,1),COLOR006600;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,2.4,1),COLOR009900;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.8,1),COLOR00BB00;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.2,1),COLOR00DD00;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,0.4,1),COLORGREEN;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1),HIGH,LOW,0.4,0),COLORFF66FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,3,1),COLOR0000BB;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,2.4,1),COLOR0000DD;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.8,1),COLORCC11FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.2,1),COLORCC44FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,0.4,1),COLORCC66FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,3,0),COLOR9900FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,2.4,0),COLORFF22FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.8,0),COLORFF66FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.2,0),COLORFF99FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,0.4,0),COLORFFCCFF;

VAR6:=IF(DATE<VAR2,1,DRAWNULL);

VAR7:=BARSLAST(REF(CROSS(CLOSE,MA(CLOSE,120)),1)) AND CROSS(MA(CLOSE,20),MA(CLOSE,120))*VAR5*VAR6;

DRAWTEXT(VAR7,MA(CLOSE,120)-0.13,1)*VAR6;

VAR8:=IF(CLOSE>REF(CLOSE,1),88,0);

VAR9:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND VAR8>0,91,0)*VAR5*VAR6;

DRAWTEXT(FILTER(VAR9>90,45),LOW*0.93,2),COLORYELLOW;

VAR10:=LLV(LOW,168);

VAR11:=HHV(HIGH,21);

VAR12:=EMA((CLOSE-VAR10)/(VAR11-VAR10)*100,5);

VAR13:=EMA((CLOSE-VAR10)/(VAR11-VAR10)*50,13);

VAR14:=CROSS(VAR12,VAR13)*VAR5*VAR6;

DRAWTEXT(VAR14=1,LOW*0.95,3)*VAR6,COLORYELLOW;

DRAWTEXT(VAR4>15000,LOW,4);

真龙主图 通达信指标 源码 贴图

点击下载真龙主图 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看