股票下载网共有股票软件:7209 个 | 股票公式:31370 个 | 文章:3692 篇 | 总容量:71.000 G | 总下载:6852825 次 | 今日更新:10

温和的反转 多空界面 大智慧指标 源码 贴图

简介:多空界面DRAWGBK(v>=0,STRIP(RGB(18,19,51),RGB(1,155,155),0));N:=2;K1:=HHV(H,N); K2:=LLV(L,N);FC:=CLOSE;A:=BARSLAST(FC>R
标签:温和的反转 多空界面 大智慧指标 源码 贴图
  来源:www.gpxiazai.com   发布时间:2018-04-10 点击:

多空界面

DRAWGBK(v>=0,STRIP(RGB(18,19,51),RGB(1,155,155),0));N:=2;
K1:=HHV(H,N);
K2:=LLV(L,N);
FC:=CLOSE;
A:=BARSLAST(FC>REF(K1,1));
B:=BARSLAST(FC<REF(K2,1));
JR:=IF(A>B,K1,K2);
多空分界线:IF(C>JR,JR*0.998,JR*1.002),COLORRED;
DRAWTEXTREL(6,26,'操盘先锋股票论坛'),linethick5,colorRed;
早晨之星:=REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-
REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
黄昏之星:=REF(CLOSE,2)/REF(OPEN,2)>1.03 AND REF(OPEN,1)>REF(CLOSE,2) AND ABS(REF(OPEN,1)-

REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2);
长十字:=CLOSE=OPEN AND HIGH/LOW >1.03;
垂死十字:=CLOSE=OPEN AND CLOSE=LOW AND CLOSE<>HIGH;
早晨十字星:=REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)

=REF(CLOSE,1) AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
黄昏十字星:=REF(CLOSE,2)/REF(OPEN,2)>1.05 AND REF(OPEN,1)>REF(CLOSE,2) AND REF(OPEN,1)

=REF(CLOSE,1) AND
CLOSE/OPEN<0.95 AND CLOSE<REF(CLOSE,2);
射击之星:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE>MA(CLOSE,5);
倒转锤头:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE<MA(CLOSE,5);
锤头:=HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE<MA(CLOSE,5);
吊颈:=HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE>MA(CLOSE,5);
穿头破脚:=(REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96 AND CLOSE<REF(OPEN,1) AND

OPEN>REF(CLOSE,1))
OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN<REF

(CLOSE,1));
乌云盖顶:=REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.97 AND OPEN>REF(CLOSE,1) AND

CLOSE<REF(CLOSE,1);
曙光初现:=REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND

CLOSE>REF(CLOSE,1);
身怀六甲:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)>0.04 AND ABS(CLOSE-OPEN)/CLOSE<0.005

AND
MAX(CLOSE,OPEN)<MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN)>MIN(REF(CLOSE,1),REF

(OPEN,1));
十字胎:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)>0.04 AND CLOSE=OPEN AND
CLOSE < MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE > MIN(REF(CLOSE,1),REF(OPEN,1));
平顶:=ABS(HIGH-REF(HIGH,1))/HIGH<0.001;
平底:=(ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001);
大阳烛:=CLOSE/OPEN>1.05 AND HIGH/LOW<CLOSE/OPEN+0.018;
三个白武士:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE>OPEN
AND REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE>REF(CLOSE,1);
双飞乌鸦:=REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND CLOSE/OPEN<0.98;
孕育线:=REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>=2/100 AND

REF(OPEN,1)>=REF(CLOSE,1) AND
(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<=2/100 AND REF(OPEN,1)<=REF(CLOSE,2) AND REF

(CLOSE,1)>=REF(OPEN,2) AND C>=OPEN AND
(CLOSE-OPEN)/OPEN>=2/100 AND CLOSE>=REF(OPEN,1) AND OPEN<=REF(CLOSE,1) AND (MAX(CLOSE,REF

(C,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))<=1/100;
多方炮:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
出水芙蓉:=(OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60)) AND (C>MAX(EMA(C,20),MAX

(EMA(C,40),EMA(C,60))))
AND (V/MA(V,30)>1.2 AND C/REF(C,1)>1.049);
上升三部曲:=REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)

<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND
REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)

>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND
REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4);
下跌三部曲:= REF(CLOSE,4)/REF(OPEN,4)<0.97 AND REF(CLOSE,3)>REF(OPEN,3) AND REF(CLOSE,2)

>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND
REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF

(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN<0.97 AND
CLOSE<REF(CLOSE,4);
跳空缺口:=HIGH<REF(LOW,1) OR LOW>REF(HIGH,1);
三只乌鸦:=REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND REF

(CLOSE,1)<REF(CLOSE,2) AND CLOSE<REF(CLOSE,1);
光脚阴线:=LOW=CLOSE AND HIGH<>LOW;
光头阳线:=HIGH=CLOSE AND HIGH<>LOW;
分离:=OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)-REF(OPEN,1))<0;
长下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667;
长上影:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667;
十字星:=CLOSE=OPEN AND HIGH<>LOW;
大阴烛:=OPEN/CLOSE > 1.05 AND HIGH/LOW < OPEN/CLOSE+0.018;
好友反攻:=(REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN AND ABS(CLOSE-REF

(CLOSE,1))/CLOSE<0.002)
OR (REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002);
倾盆大雨:=REF(C,1)/REF(O,1)>=1.03 AND O<REF(C,1) AND O>REF(O,1) AND C<REF(O,1);
解盘:='【K线形态解盘】'+
IFs(倾盆大雨,'★倾盆大雨;','')+
IFs(大阴烛,'★大阴烛;','')+
IFs(好友反攻,'★好友反攻;','')+
IFs(跳空缺口,'★跳空缺口;','')+
IFs(光脚阴线,'★光脚阴线;','')+
IFs(光头阳线,'★光头阳线;','')+
IFs(三只乌鸦,'★三只乌鸦;','')+
IFs(分离,'★分离;','')+
IFs(长下影,'★长下影;','')+
IFs(长上影,'★长上影;','')+
IFs(下跌三部曲,'★下跌三部曲;','')+
IFs(上升三部曲,'★上升三部曲;','')+
IFs(早晨之星,'★早晨之星;','')+
IFs(黄昏之星,'★黄昏之星;','')+
IFs(十字星,'★十字星;','')+
IFs(长十字,'★长十字;','')+
IFs(垂死十字,'★垂死十字;','')+
IFs(早晨十字星,'★早晨十字星;','')+
IFs(黄昏十字星,'★黄昏十字星;','')+
IFs(射击之星,'★射击之星;','')+
IFs(倒转锤头,'★倒转锤头;','')+
IFs(锤头,'★锤头;','')+
IFs(吊颈,'★吊颈;','')+
IFs(平顶,'★平顶;','')+
IFs(穿头破脚,'★穿头破脚;','')+
IFs(乌云盖顶,'★乌云盖顶;','')+
IFs(曙光初现,'★曙光初现;','')+
IFs(身怀六甲,'★身怀六甲;','')+
IFs(十字胎,'★十字胎;','')+
IFs(平底,'★平底;','')+
IFs(大阳烛,'★大阳烛;','')+
IFs(三个白武士,'★三个白武士;','')+
IFs(双飞乌鸦,'★双飞乌鸦;','')+
IFs(孕育线,'★孕育线;','')+
IFs(多方炮,'★多方炮;','')+
IFs(出水芙蓉,'★出水芙蓉;','');
DRAWTEXTABS(6,30,解盘),LINETHICK1,COLORff00FF;
DRAWTEXTREL(10,800,'线上持有,线下休息'),linethick1,COLOR00EEff;

DRAWFLAGTEXT(倾盆大雨,c,'★倾盆大雨,见顶信号'),COLORFF00FF;
DRAWFLAGTEXT(大阴烛,c,'★大阴烛,后市向淡,发生逆转'),COLORFF00FF;
DRAWFLAGTEXT(好友反攻,c,'★好友反攻,底部反转'),COLORFF00FF;
DRAWFLAGTEXT(跳空缺口,c,'★跳空缺口,注意向上还是向下跳空'),COLORFF00FF;
DRAWFLAGTEXT(光脚阴线,c,'★光脚阴线,下跌信号'),COLORFF00FF;
DRAWFLAGTEXT(光头阳线,c,'★光头阳线,后市看涨'),COLORFF00FF;
DRAWFLAGTEXT(三只乌鸦,c,'★三只乌鸦,可能见顶回落'),COLORFF00FF;
DRAWFLAGTEXT(分离,c,'★分离,注意看涨分离和看跌分离'),COLORFF00FF;
DRAWFLAGTEXT(长下影,c,'★长下影,持续下跌后出现,有可能止跌回升;在升势末期出现,须多加留意'),COLORFF00FF;

DRAWFLAGTEXT(长上影,c,'★长上影,表明行情上档压力沉重,升势受阻'),COLORFF00FF;
DRAWFLAGTEXT(下跌三部曲,c,'★下跌三部曲,下跌信号'),COLORFF00FF;
DRAWFLAGTEXT(上升三部曲,c,'★上升三部曲,上涨信号'),COLORFF00FF;
DRAWFLAGTEXT(早晨之星,c,'★早晨之星,见底回升'),COLORFF00FF;
DRAWFLAGTEXT(黄昏之星,c,'★黄昏之星,见顶回落'),COLORFF00FF;
DRAWFLAGTEXT(十字星,c,'★十字星,有转向意味,注意股价位置在顶部还是底部'),COLORFF00FF;
DRAWFLAGTEXT(长十字,c,'★长十字,注意在顶部还是底部'),COLORFF00FF;
DRAWFLAGTEXT(垂死十字,c,'★垂死十字,下跌信号'),COLORFF00FF;
DRAWFLAGTEXT(早晨十字星,c,'★早晨十字星,上涨信号,见底回升'),COLORFF00FF;
DRAWFLAGTEXT(黄昏十字星,c,'★黄昏十字星,下跌信号,见顶回落'),COLORFF00FF;
DRAWFLAGTEXT(射击之星,c,'★射击之星,可能见顶回落,可靠性低'),COLORFF00FF;
DRAWFLAGTEXT(倒转锤头,c,'★倒转锤头,可能见底回升'),COLORFF00FF;
DRAWFLAGTEXT(锤头,c,'★锤头,可能见底回升,如有量配合,信号强烈'),COLORFF00FF;
DRAWFLAGTEXT(吊颈,c,'★吊颈,上升行情中见顶回落,顶部出现,见顶信号'),COLORFF00FF;
DRAWFLAGTEXT(平顶,c,'★平顶,温和的反转'),COLORFF00FF;
DRAWFLAGTEXT(穿头破脚,c,'★穿头破脚,顶部出现,见顶回落信号'),COLORFF00FF;
DRAWFLAGTEXT(乌云盖顶,c,'★乌云盖顶,见顶回落信号'),COLORFF00FF;
DRAWFLAGTEXT(曙光初现,c,'★曙光初现,后市见底回升'),COLORFF00FF;
DRAWFLAGTEXT(身怀六甲,c,'★身怀六甲,出现在底部,是见底回升信号;出现在顶部,是见顶回落信意'),COLORFF00FF;


DRAWFLAGTEXT(十字胎,c,'★十字胎'),COLORFF00FF;
DRAWFLAGTEXT(平底,c,'★平底,温和的反转'),COLORFF00FF;
DRAWFLAGTEXT(大阳烛,c,'★大阳烛,看涨'),COLORFF00FF;
DRAWFLAGTEXT(三个白武士,c,'★三个白武士,每日收盘价上移,表示可能见底回升'),COLORFF00FF;
DRAWFLAGTEXT(双飞乌鸦,c,'★双飞乌鸦,行情将见顶回落'),COLORFF00FF;
DRAWFLAGTEXT(孕育线,c,'★孕育线,注意股价位置'),COLORFF00FF;
DRAWFLAGTEXT(多方炮,c,'★多方炮,在底部出现有上涨意味,在中间出现有可能是上涨中继,顶部出现是复 合见顶信号'),COLORFF00FF;

多空界面 大智慧指标 源码 贴图

点击下载多空界面 大智慧指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看