股票下载网共有股票软件:7209 个 | 股票公式:31754 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:7034848 次 | 今日更新:0

当量能饱合度等于100时预警

简介:当量能饱合度等于100时预警VOLUME:=VOL,VOLSTICK;MAVOL1:=MA(VOLUME,M1);MAVOL2:=MA(VOLUME,M2);绿低量:=13;蓝低量:=55;灰低量:=100;N1:=21;SAT:=(AMO
标签:当量能饱合度等于100时预警
  来源:www.gpxiazai.com   发布时间:2017-12-14 点击:

当量能饱合度等于100时预警

VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,M1);
MAVOL2:=MA(VOLUME,M2);
绿低量:=13;
蓝低量:=55;
灰低量:=100;
N1:=21;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和:IF(SAT>1,1,SAT)*100,COLOR00AAFF,NODRAW;
中点:=REFDATE(HHV(V,180)*0.5,DATE);
STICKLINE(CURRBARSCOUNT=N1,中点*1.9,中点*1.5,100,1),COLOR00AAFF;
STICKLINE(CURRBARSCOUNT=N1,中点*1.88,中点*1.52,量能饱和,0),COLOR0077FF;
DRAWTEXT(CURRBARSCOUNT=N1+3,中点*1.8,'饱和度'),COLORYELLOW;
{=====================================================}
H_L:=0.1*CONST(HHV(VOL,240));
{MAV10:MA(V,10),COLORYELLOW;}
启动5:=MA(V,5),COLORWHITE;
洗盘40:=MA(V,40),COLORBLUE;
异动135:=MA(V,135),COLORMAGENTA;

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);{模拟量}
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,1,-1),COLOR00C0C0;
DRAWICON(量能饱和=100,V*1.5,5);
量:VOL,VOLSTICK;
换手: VOL*10000/FINANCE(7),NODRAW; {DYNAINFO(37)*100}
换10T:=SUM(换手,10),NODRAW;
倍数:=1.9;
倍量: VOL>=REF(V,1)*倍数 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;
倍缩: REF(V,1)>=VOL*倍数,COLORMAGENTA,NODRAW;
平量: RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,COLORWHITE,NODRAW;
低量10: VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,COLORGREEN,NODRAW;
低量50: VOL=LLV(VOL,蓝低量) AND BARSCOUNT(V)>=蓝低量,COLORBLUE,NODRAW;
地量: VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,COLORGRAY,NODRAW;

V1:=VOL*0.9;{图标位置}
V2:=VOL*0.8;
STICKLINE(倍量, 0,V1,1,0),COLORYELLOW;
STICKLINE(平量,0,V1,1,0),COLORWHITE;
STICKLINE(低量10,0,V2,1,0),COLORLIGREEN;
STICKLINE(低量50,0,V2,1,0),COLORBLUE;
STICKLINE(地量,0,V2,1,0),COLORGRAY;
STICKLINE(倍缩,0,V*0.45,1,0),COLORMAGENTA;
STICKLINE(C<O AND C>REF(C,1),0,V,0,0),COLORRED;{假阴柱}

真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍量1:=REF(倍量,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}
量缩:=COUNT(V<=REF(V,1),3)=3;
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;
高量将军柱:= 高量 AND 三日不破 AND 收阳;
将军柱:= 倍量将军柱 OR 高量将军柱;
黄金柱:= 将军柱 AND 价升 AND 量缩 AND 连阳 ;
STICKLINE(黄金柱,0.3*V,0.7*V,1,0),COLORRED; {红柱}
DRAWICON(黄金柱,V*1.5,3);

V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;
百日地量群:=COUNT(V100,5)>=3;
DRAWTEXT(FILTER(百日地量群,4),V+3*H_L,'地量群'),COLORGRAY;

长阴短柱:=C/REF(C,1)<=0.96 AND V<HHV(V,30)/1.9;
DRAWTEXT(长阴短柱 ,V+1.6*H_L,'!'),COLORLICYAN;
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/3)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
B1:=IF(SUM(LLJX,1)>REF(MA(SUM(LLJX,1),1),1),SUM(LLJX,1),DRAWNULL);
B2:=IF(SUM(LLJX,2)>REF(MA(SUM(LLJX,2),1),1),SUM(LLJX,2),DRAWNULL);
B3:=IF(SUM(LLJX,3)>REF(MA(SUM(LLJX,3),1),1),SUM(LLJX,3),DRAWNULL);
B4:=IF(SUM(LLJX,4)>REF(MA(SUM(LLJX,4),1),1),SUM(LLJX,4),DRAWNULL);
B5:=IF(SUM(LLJX,5)>REF(MA(SUM(LLJX,5),1),1),SUM(LLJX,5),DRAWNULL);
B6:=IF(SUM(LLJX,6)>REF(MA(SUM(LLJX,6),1),1),SUM(LLJX,6),DRAWNULL);
B7:=IF(SUM(LLJX,7)>REF(MA(SUM(LLJX,7),1),1),SUM(LLJX,7),DRAWNULL);
B8:=IF(SUM(LLJX,8)>REF(MA(SUM(LLJX,8),1),1),SUM(LLJX,8),DRAWNULL);
B9:=IF(SUM(LLJX,9)>REF(MA(SUM(LLJX,9),1),1),SUM(LLJX,9),DRAWNULL);
B10:=IF(SUM(LLJX,10)>REF(MA(SUM(LLJX,10),1),1),SUM(LLJX,10),DRAWNULL);
XG:=B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9
AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9;
DRAWICON(XG,V*1.1,13);

股票下载网www.gpxiazai.com解答:


SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和:=IF(SAT>1,1,SAT)*100;
量能饱和=100;

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看