股票下载网共有股票软件:7209 个 | 股票公式:30514 个 | 文章:3638 篇 | 总容量:71.000 G | 总下载:6562829 次 | 今日更新:22

黑马必抓改选股

简介:黑马必抓改选股{黑马}AHC1:=CLOSE*VOL;AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(V
标签:黑马必抓改选股
  来源:www.gpxiazai.com   发布时间:2017-12-08 点击:

黑马必抓改选股

{黑马}

AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;
RRF:=起爆;

A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
金K线:=CROSS(C,金线王) AND 条件;

AA05:=MA(C,5);
AA30:=MA(C,30);
MA05:=MA(C,5);
MA10:=MA(C,13);
MA30:=MA(C,34);
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR000088;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000AA;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000CC;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLORLIMAGENTA;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLOR770077;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLOR990099;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORBB00BB;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORFF00FF;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR003300;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR005500;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR007700;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR009900;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR00CC00;
STICKLINE(RRF,0,3,5,0),COLOR008888;
STICKLINE(RRF,0,3,5,0),COLOR00AAAA;
STICKLINE(RRF,0,3,5,0),COLOR00CCCC;
STICKLINE(RRF,0,3,5,0),COLOR00FFFF;


STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR000088;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000AA;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000CC;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000EE;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000EE;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLORLIMAGENTA;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLOR770077;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLOR990099;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORBB00BB;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORDD00DD;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORFF00FF;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORDD00DD;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR003300;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR005500;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR007700;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR009900;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR00CC00;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR666666;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR777777;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR888888;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR999999;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLORDDDDDD;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLORFFFFFF;
DRAWTEXT(RRF,10.5,'黑马一号'),COLORYELLOW;

{DRAWTEXT(RRF,8.5,'黑'),COLORYELLOW;}
DRAWTEXT(金K线,6,'黑马启动'),COLORYELLOW;
{DRAWTEXT(RRF,3.5,'启'),COLORRED;
DRAWTEXT(RRF,1,'动'),COLORRED;}

STICKLINE(买入,10,0,3,0),COLORRED;
{DRAWTEXT(买入,10.5,'黑'),COLORYELLOW;
DRAWTEXT(买入,7.5,'马'),COLORYELLOW;
DRAWTEXT(买入,4.5,'必'),COLOR00FFFF;}
DRAWTEXT(买入,1.5,'黑马必抓'),COLOR00FFFF;

选股条件:黑马必抓和黑马一号选股共振选股

股票下载网www.gpxiazai.com解答:


AA05:=MA(C,5);
AA30:=MA(C,30);

MA30:=MA(C,34);

五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)

<AA30;
XG:FILTER(MR,10);

  • 股票公式精品推荐
  • 01-18该工具利在免计算 补仓工具 通达信主图
  • 01-18自编 源码分享 升势三鸦 大智慧副图/选
  • 01-18稳妥 四合一 通达信副图/排序/选股/盘中
  • 01-17私藏品!无未来函数 放心使用 注重实战
  • 01-17波段买点罕见的好指标 小散稳赚 通达信
  • 01-17无未来函数 信号不漂移 小散稳赚底顶 通
  • 01-16自编 分时盘T+0 通达信分时主图/副图指
  • 01-16没有未来函数杜绝信号漂移 运钞火车 通
  • 01-16十倍牛股指标 主力建仓指标公式 通达信
  • 01-15不限时 成功率更高 涨停回马 优化版第三
  • 01-12收费看盘软件里导出来的指标 通达信指标
  • 01-11可赚一个小波段 领头羊 通达信副图/选股
  • 01-11自用十年的精品指标 听雨出击 通达信副
  • 01-10财神送钱 财神 通达信选股/副图指标 源
  • 01-10收益10% 果断介入 通达信副图/选股指标
  • 01-09非常有用的指标 macd长短牛熊 通达信副
  • 01-09中短操盘用之极佳 富力主筹散筹 通达信
  • 01-09造福小散 王中王 通达信副图指标 贴图
  • 01-08相当不错的指标 “一指千金”通达信主图
  • 01-05更方便 特别的指标 通达信副图源码 贴图
  • 01-05抓牛股的核心和精华 “四金叉”一网打尽
  • 01-04分亨B点入S点出升级版 分时盘T+0 通达
  • 01-04副图、选股通用的一款指标 小阳变大阳
  • 01-03精确的分时指标 夫为妻纲 通达信分时副
  • 01-03源码分享 “绝杀主力” 通达信副图指标
  • 01-03放心使用 无未来函数 “滴水穿石”和谐
  • 01-03通达信蓝绿点买卖指标 无未来可以放心使
  • 01-02通达信指标公式 做T用预警 加密
  • 01-02通达信副图指标slowkd——一个比MACD和
  • 12-29通达信富力顶底趋势副图指标 贴图
  • 学了还要学
    股票公式火热下载榜
    看了还想看