股票下载网共有股票软件:7209 个 | 股票公式:30514 个 | 文章:3638 篇 | 总容量:71.000 G | 总下载:6562829 次 | 今日更新:22

在出现三平底翻红时作预警选股指标

简介:在出现三平底翻红时作预警选股指标MA5:MA(C,5),COLORYELLOW;MA10:MA(C,10),COLORFF00FF;MA15:MA(C,15),COLOR00FF00;MA30:MA(C,30),COLORFFCCCC;B1
标签:在出现三平底翻红时作预警选股指标
  来源:www.gpxiazai.com   发布时间:2017-12-07 点击:

在出现三平底翻红时作预警选股指标

MA5:MA(C,5),COLORYELLOW;
MA10:MA(C,10),COLORFF00FF;
MA15:MA(C,15),COLOR00FF00;
MA30:MA(C,30),COLORFFCCCC;
B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(C<REF(C,1) AND REF(C,1)<=REF(C,2),-1,IF(C>REF(C,2) AND REF(C,2)>REF(C,1),2,IF(C<REF(C,2) AND REF(C,2)<REF(C,1),-2,0))));
SM:=IF(REF(SS,1)!=0,REF(SS,1),IF(REF(SS,2)!=0,REF(SS,2),IF(REF(SS,3)!=0,REF(SS,3),IF(REF(SS,5)!=0,REF(SS,5),IF(REF(SS,6)!=0,REF(SS,6),IF(REF(SS,7)!=0,REF(SS,7),0))))));
STICKLINE(SS=1 OR SM>=1 AND SS=0,B1,C,3,0),COLORRED;
STICKLINE(SS=-1 OR SM<=-1 AND SS=0,B1,C,3,0),COLORFFCC66;
STICKLINE(SS=2,B2,C,3,0),COLORRED;
STICKLINE(SS=-2,B2,C,3,0),COLORFFCC66;
STICKLINE((SS=-1 OR SS=-2) AND SM>0,B2,B1,3,0),COLORRED;
STICKLINE((SS=1 OR SS=2) AND SM<0,B2,B1,3,0),COLORFFCC66;
AA:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)<REF(CLOSE,3) AND IF(REF(CLOSE,3)<REF(CLOSE,4),1,IF(REF(CLOSE,4)<REF(CLOSE,5),REF(CLOSE,1)<REF(CLOSE,4) OR (REF(CLOSE,2)<REF(CLOSE,4) AND REF(CLOSE,3)>=REF(CLOSE,5)),IF(REF(CLOSE,5)<REF(CLOSE,6),1,REF(CLOSE,6)<REF(CLOSE,7))));
BB:=CLOSE<REF(CLOSE,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,1)>REF(CLOSE,3) AND IF(REF(CLOSE,3)>REF(CLOSE,4),1,IF(REF(CLOSE,4)>REF(CLOSE,5),REF(CLOSE,1)>REF(CLOSE,4) OR (REF(CLOSE,2)>REF(CLOSE,4) AND REF(CLOSE,3)<=REF(CLOSE,5)),IF(REF(CLOSE,5)>REF(CLOSE,6),1,REF(CLOSE,6)>REF(CLOSE,7))));
DRAWICON(AA AND CLOSE>REF(OPEN,2),0.99*LOW,1);
DRAWICON(BB AND CLOSE<REF(CLOSE,2),HIGH*1.01,2);
DRAWTEXT(AA AND CLOSE>REF(OPEN,2),LOW*0.98,'三平底翻红'),COLORYELLOW;
DRAWTEXT(BB AND CLOSE<REF(CLOSE,2),HIGH*1.02,'三平顶翻绿'),COLOR00FF00;

股票下载网www.gpxiazai.com解答:


AA:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)<REF(CLOSE,3) AND IF(REF(CLOSE,3)<REF(CLOSE,4),1,IF(REF(CLOSE,4)<REF(CLOSE,5),REF(CLOSE,1)<REF(CLOSE,4) OR (REF(CLOSE,2)<REF(CLOSE,4) AND REF(CLOSE,3)>=REF(CLOSE,5)),IF(REF(CLOSE,5)<REF(CLOSE,6),1,REF(CLOSE,6)<REF(CLOSE,7))));
XG:AA AND CLOSE>REF(OPEN,2);

  • 股票公式精品推荐
  • 01-18该工具利在免计算 补仓工具 通达信主图
  • 01-18自编 源码分享 升势三鸦 大智慧副图/选
  • 01-18稳妥 四合一 通达信副图/排序/选股/盘中
  • 01-17私藏品!无未来函数 放心使用 注重实战
  • 01-17波段买点罕见的好指标 小散稳赚 通达信
  • 01-17无未来函数 信号不漂移 小散稳赚底顶 通
  • 01-16自编 分时盘T+0 通达信分时主图/副图指
  • 01-16没有未来函数杜绝信号漂移 运钞火车 通
  • 01-16十倍牛股指标 主力建仓指标公式 通达信
  • 01-15不限时 成功率更高 涨停回马 优化版第三
  • 01-12收费看盘软件里导出来的指标 通达信指标
  • 01-11可赚一个小波段 领头羊 通达信副图/选股
  • 01-11自用十年的精品指标 听雨出击 通达信副
  • 01-10财神送钱 财神 通达信选股/副图指标 源
  • 01-10收益10% 果断介入 通达信副图/选股指标
  • 01-09非常有用的指标 macd长短牛熊 通达信副
  • 01-09中短操盘用之极佳 富力主筹散筹 通达信
  • 01-09造福小散 王中王 通达信副图指标 贴图
  • 01-08相当不错的指标 “一指千金”通达信主图
  • 01-05更方便 特别的指标 通达信副图源码 贴图
  • 01-05抓牛股的核心和精华 “四金叉”一网打尽
  • 01-04分亨B点入S点出升级版 分时盘T+0 通达
  • 01-04副图、选股通用的一款指标 小阳变大阳
  • 01-03精确的分时指标 夫为妻纲 通达信分时副
  • 01-03源码分享 “绝杀主力” 通达信副图指标
  • 01-03放心使用 无未来函数 “滴水穿石”和谐
  • 01-03通达信蓝绿点买卖指标 无未来可以放心使
  • 01-02通达信指标公式 做T用预警 加密
  • 01-02通达信副图指标slowkd——一个比MACD和
  • 12-29通达信富力顶底趋势副图指标 贴图
  • 学了还要学
    股票公式火热下载榜
    看了还想看