股票下载网共有股票软件:7209 个 | 股票公式:30471 个 | 文章:3638 篇 | 总容量:71.000 G | 总下载:6557955 次 | 今日更新:18

价值1900元的分时做T主图指标 源码

简介:DD1:=1;成交额:=V*C/100,NODRAW;{万元}A20:=SUM((IF(((成交额/8>18) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);A30:=SUM((IF(((成交额/
标签:价值1900元的分时做T主图指标 源码
  来源:www.gpxiazai.com   发布时间:2017-10-19 点击:

DD1:=1;
成交额:=V*C/100,NODRAW;{万元}
A20:=SUM((IF(((成交额/8>18) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A30:=SUM((IF(((成交额/8>18) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A60:=(A20+A30);
AAA30:=STRCAT(STRCAT('机构净',CON2STR((100*(A20-A30))/A60,0)),'%');
DRAWTEXT_FIX(DD1=1,0,0.05,0,AAA30),COLORLIRED;

现价:C,COLORWHITE,LINETHICK1;
量价:=(VOL/CLOSE)/3;
A2:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0);
A3:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0);
A6:=A2+A3;比:=A2/A3;
AAA3:=STRCAT(STRCAT('差= ',CON2STR((100*(A2-A3))/A6,0)),'%');
DRAWTEXT_FIX(DD1=1,0,0.01,0,AAA3),COLORYELLOW;
DRAWTEXT_FIX(比>2,0,0.40,0,'预'),COLORLIRED;
DRAWTEXT_FIX(比>2,0,0.48,0,'涨'),COLORMAGENTA;
DRAWTEXT_FIX(比>2,0,0.56,0,'停'),COLORRED;
中期线:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
IF((比>1.1 AND 中期线<5),C,DRAWNULL),COLORRED,LINETHICK3;
IF((比<1.1 AND 中期线>98.0),C,DRAWNULL),COLORGREEN,LINETHICK3;
均价1:=SUM(C*V,240)/SUM(V,240),COLORYELLOW;
TT:=BARSCOUNT(C);均:=MA(C,TT);
上均线:=均+2*STD(C,3);下均线:=均-2*STD(C,3);
TT1:=SUM(V*C,0)/SUM(V,0);
TT2:=TT1>C AND C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(V,1)>REF(HHV(V,25),2) AND REF(COUNT(V=HHV(V,10),3)>=1,1);
TT3:=TT1<C AND C<REF(C,1) AND REF(C,1)>REF(C,2) AND REF(V,1)>REF(HHV(V,99),2) AND V/REF(V,1)>=0.5;


V1:=MA(V,1);
C1:=MA(C,1);
H1:=C1>REF(C1,1) AND V1<REF(V1,1) AND C/均价1>(1+0.001);
H2:=C1>REF(C1,1) AND V1<REF(V1,1) AND C/均价1>(1+0.02);
H3:=C1>REF(C1,1) AND V1<REF(V1,1) AND C/均价1>(1+0.034);
L1:=C1<REF(C1,1) AND V1>REF(V1,1) AND C/均价1<(1-0.001);
L2:=C1<REF(C1,1) AND V1>REF(V1,1) AND C/均价1<(1-0.02);
L3:=C1<REF(C1,1) AND V1>REF(V1,1) AND C/均价1>(1+0.034);
IF(FILTER(H,240),C,DRAWNULL),COLORLIRED,LINETHICK3;
IF(FILTER(L,240),C,DRAWNULL),COLORGREEN,LINETHICK3;
IF(FILTER(H1,240),C,DRAWNULL),COLORLIRED,LINETHICK3;
IF(FILTER(L1,240),C,DRAWNULL),COLORCYAN,LINETHICK3;
IF(TT2,C,DRAWNULL),COLORRED,LINETHICK3;
IF(TT3,C,DRAWNULL),COLORGREEN,LINETHICK3;
VV:=CROSS(SUM(C<=REF(C,1),BARSLAST(H1))=1,0.5);
VVB:=CROSS(SUM(C>=REF(C,1),BARSLAST(L1))=1,0.5);
VV1:=CROSS(SUM(C<=REF(C,1),BARSLAST(H2))=1,0.5);
VVB1:=CROSS(SUM(C>=REF(C,1),BARSLAST(L2))=1,0.5);
VV23:=CROSS(SUM(C<=REF(C,1),BARSLAST(H3))=1,0.5);
VVB23:=CROSS(SUM(C>=REF(C,1),BARSLAST(L3))=1,0.5);
VVB2:=CROSS(SUM(VVB,0.5),0.5) ;
VV2:=CROSS(SUM(VV,0.5),0.5) ;
VAR2:CONST(SUM(IF(VVB2,REF(C,1),DRAWNULL),0)),COLORLIRED,LINETHICK1;
VAS2:CONST(SUM(IF(VV2,REF(C,1),DRAWNULL),0)),COLORCYAN,LINETHICK1;
VVB21:=CROSS(SUM(VVB1,0.5),0.5) ;
VV21:=CROSS(SUM(VV1,0.5),0.5) ;
VAR21:CONST(SUM(IF(VVB21,REF(C,1),DRAWNULL),0)),COLORLIRED,LINETHICK1;
VAS21:CONST(SUM(IF(VV21,REF(C,1),DRAWNULL),0)),COLORCYAN,LINETHICK1;
VVB22:=CROSS(SUM(VVB23,0.5),0.5) ;
VV22:=CROSS(SUM(VV23,0.5),0.5) ;
VAR22:CONST(SUM(IF(VVB22,REF(C,1),DRAWNULL),0)),COLORLIRED,LINETHICK1;
VAS22:CONST(SUM(IF(VV22,REF(C,1),DRAWNULL),0)),COLORCYAN,LINETHICK1;
VVB3:=IF(CROSS(SUM(CROSS(VVB AND C/VAR2<0.95,0.5),0),0.5) AND SUM(VVB,0)>1,1,0);
VV3:=IF(CROSS(SUM(CROSS(VV AND C/VAS2>1.05,0.5),0),0.5) AND SUM(VV,0)>1,1,0);
VAR3:CONST(SUM(IF(VVB3,REF(C,1),DRAWNULL),0)),COLORLIRED;
VAS3:CONST(SUM(IF(VV3,REF(C,1),DRAWNULL),0)),COLORCYAN;
VVB31:=IF(CROSS(SUM(CROSS(VVB1 AND C/VAR21<0.95,0.5),0),0.5) AND SUM(VVB1,0)>1,1,0);
VV31:=IF(CROSS(SUM(CROSS(VV1 AND C/VAS21>1.05,0.5),0),0.5) AND SUM(VV1,0)>1,1,0);
VAR31:CONST(SUM(IF(VVB31,REF(C,1),DRAWNULL),0)),COLORLIRED;
VAS31:CONST(SUM(IF(VV31,REF(C,1),DRAWNULL),0)),COLORCYAN;
VVB32:=IF(CROSS(SUM(CROSS(VVB2 AND C/VAR22<0.95,0.5),0),0.5) AND SUM(VVB23,0)>1,1,0);
VV32:=IF(CROSS(SUM(CROSS(VV2 AND C/VAS22>1.05,0.5),0),0.5) AND SUM(VV23,0)>1,1,0);
VAR32:CONST(SUM(IF(VVB32,REF(C,1),DRAWNULL),0)),COLORLIRED;
VAS32:CONST(SUM(IF(VV32,REF(C,1),DRAWNULL),0)),COLORCYAN;
DRAWTEXT(VVB31 AND REF(COUNT(V=HHV(V,6),5)>=1,1),REF(C,1)*0.999,'B'),COLORLIRED;
DRAWTEXT(VVB3 AND REF(COUNT(V=HHV(V,6),5)>=1,1),REF(C,1)*0.999,'B'),COLORLIRED;
DRAWTEXT(VVB21 AND REF(COUNT(V=HHV(V,6),5)>=1,1),REF(C,1)*0.999,'B'),COLORLIRED;

DRAWTEXT(VV31 ,REF(C,1)*1.003,'S'),COLORCYAN;
DRAWTEXT(VV3 ,REF(C,1)*1.003,'S'),COLORCYAN;
DRAWTEXT(VV21 ,REF(C,1)*1.003,'S'),COLORCYAN;
DRAWTEXT(VV22 ,REF(C,1)*1.003,'S'),COLORCYAN;


H11:=MAX(DYNAINFO(3),DYNAINFO(5));
L1K:=MIN(DYNAINFO(3),DYNAINFO(6));
P1K:=H11-L1;
阻力:L1K+P1K*7.7/8,NODRAW;
支撑:L1K+P1K*0.3/8,NODRAW;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),NODRAW;


 

价值1900元的分时做T主图指标 源码

价值1900元的分时做T主图指标 源码

  • 股票公式精品推荐
  • 01-16自编 分时盘T+0 通达信分时主图/副图指
  • 01-16没有未来函数杜绝信号漂移 运钞火车 通
  • 01-16十倍牛股指标 主力建仓指标公式 通达信
  • 01-15不限时 成功率更高 涨停回马 优化版第三
  • 01-12收费看盘软件里导出来的指标 通达信指标
  • 01-11可赚一个小波段 领头羊 通达信副图/选股
  • 01-11自用十年的精品指标 听雨出击 通达信副
  • 01-10财神送钱 财神 通达信选股/副图指标 源
  • 01-10收益10% 果断介入 通达信副图/选股指标
  • 01-09非常有用的指标 macd长短牛熊 通达信副
  • 01-09中短操盘用之极佳 富力主筹散筹 通达信
  • 01-09造福小散 王中王 通达信副图指标 贴图
  • 01-08相当不错的指标 “一指千金”通达信主图
  • 01-05更方便 特别的指标 通达信副图源码 贴图
  • 01-05抓牛股的核心和精华 “四金叉”一网打尽
  • 01-04分亨B点入S点出升级版 分时盘T+0 通达
  • 01-04副图、选股通用的一款指标 小阳变大阳
  • 01-03精确的分时指标 夫为妻纲 通达信分时副
  • 01-03源码分享 “绝杀主力” 通达信副图指标
  • 01-03放心使用 无未来函数 “滴水穿石”和谐
  • 01-03通达信蓝绿点买卖指标 无未来可以放心使
  • 01-02通达信指标公式 做T用预警 加密
  • 01-02通达信副图指标slowkd——一个比MACD和
  • 12-29通达信富力顶底趋势副图指标 贴图
  • 12-29通达信牛股基因 源码 副图 选股 贴图
  • 12-29通达信 益盟私募操盘线+主力资金监测+3
  • 12-29通达信 奥德量量能+鹰眼识庄+涨跌停标记
  • 12-29通达信“筹码博弈” 源码 副图 贴图
  • 12-28通达信主图指标 三线合一 指标 主图 贴
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 学了还要学
    股票公式火热下载榜
    看了还想看