股票下载网共有股票软件:7233 个 | 股票公式:32912 个 | 文章:3812 篇 | 总容量:71.075 G | 总下载:7667624 次 | 今日更新:0

价值1900元的分时做T主图指标 源码

简介:DD1:=1;成交额:=V*C/100,NODRAW;{万元}A20:=SUM((IF(((成交额/8>18) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);A30:=SUM((IF(((成交额/
标签:  来源:www.gpxiazai.com   发布时间:2017-10-19 点击:

DD1:=1;
成交额:=V*C/100,NODRAW;{万元}
A20:=SUM((IF(((成交额/8>18) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A30:=SUM((IF(((成交额/8>18) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A60:=(A20+A30);
AAA30:=STRCAT(STRCAT('机构净',CON2STR((100*(A20-A30))/A60,0)),'%');
DRAWTEXT_FIX(DD1=1,0,0.05,0,AAA30),COLORLIRED;

现价:C,COLORWHITE,LINETHICK1;
量价:=(VOL/CLOSE)/3;
A2:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0);
A3:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0);
A6:=A2+A3;比:=A2/A3;
AAA3:=STRCAT(STRCAT('差= ',CON2STR((100*(A2-A3))/A6,0)),'%');
DRAWTEXT_FIX(DD1=1,0,0.01,0,AAA3),COLORYELLOW;
DRAWTEXT_FIX(比>2,0,0.40,0,'预'),COLORLIRED;
DRAWTEXT_FIX(比>2,0,0.48,0,'涨'),COLORMAGENTA;
DRAWTEXT_FIX(比>2,0,0.56,0,'停'),COLORRED;
中期线:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
IF((比>1.1 AND 中期线<5),C,DRAWNULL),COLORRED,LINETHICK3;
IF((比<1.1 AND 中期线>98.0),C,DRAWNULL),COLORGREEN,LINETHICK3;
均价1:=SUM(C*V,240)/SUM(V,240),COLORYELLOW;
TT:=BARSCOUNT(C);均:=MA(C,TT);
上均线:=均+2*STD(C,3);下均线:=均-2*STD(C,3);
TT1:=SUM(V*C,0)/SUM(V,0);
TT2:=TT1>C AND C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(V,1)>REF(HHV(V,25),2) AND REF(COUNT(V=HHV(V,10),3)>=1,1);
TT3:=TT1<C AND C<REF(C,1) AND REF(C,1)>REF(C,2) AND REF(V,1)>REF(HHV(V,99),2) AND V/REF(V,1)>=0.5;


V1:=MA(V,1);
C1:=MA(C,1);
H1:=C1>REF(C1,1) AND V1<REF(V1,1) AND C/均价1>(1+0.001);
H2:=C1>REF(C1,1) AND V1<REF(V1,1) AND C/均价1>(1+0.02);
H3:=C1>REF(C1,1) AND V1<REF(V1,1) AND C/均价1>(1+0.034);
L1:=C1<REF(C1,1) AND V1>REF(V1,1) AND C/均价1<(1-0.001);
L2:=C1<REF(C1,1) AND V1>REF(V1,1) AND C/均价1<(1-0.02);
L3:=C1<REF(C1,1) AND V1>REF(V1,1) AND C/均价1>(1+0.034);
IF(FILTER(H,240),C,DRAWNULL),COLORLIRED,LINETHICK3;
IF(FILTER(L,240),C,DRAWNULL),COLORGREEN,LINETHICK3;
IF(FILTER(H1,240),C,DRAWNULL),COLORLIRED,LINETHICK3;
IF(FILTER(L1,240),C,DRAWNULL),COLORCYAN,LINETHICK3;
IF(TT2,C,DRAWNULL),COLORRED,LINETHICK3;
IF(TT3,C,DRAWNULL),COLORGREEN,LINETHICK3;
VV:=CROSS(SUM(C<=REF(C,1),BARSLAST(H1))=1,0.5);
VVB:=CROSS(SUM(C>=REF(C,1),BARSLAST(L1))=1,0.5);
VV1:=CROSS(SUM(C<=REF(C,1),BARSLAST(H2))=1,0.5);
VVB1:=CROSS(SUM(C>=REF(C,1),BARSLAST(L2))=1,0.5);
VV23:=CROSS(SUM(C<=REF(C,1),BARSLAST(H3))=1,0.5);
VVB23:=CROSS(SUM(C>=REF(C,1),BARSLAST(L3))=1,0.5);
VVB2:=CROSS(SUM(VVB,0.5),0.5) ;
VV2:=CROSS(SUM(VV,0.5),0.5) ;
VAR2:CONST(SUM(IF(VVB2,REF(C,1),DRAWNULL),0)),COLORLIRED,LINETHICK1;
VAS2:CONST(SUM(IF(VV2,REF(C,1),DRAWNULL),0)),COLORCYAN,LINETHICK1;
VVB21:=CROSS(SUM(VVB1,0.5),0.5) ;
VV21:=CROSS(SUM(VV1,0.5),0.5) ;
VAR21:CONST(SUM(IF(VVB21,REF(C,1),DRAWNULL),0)),COLORLIRED,LINETHICK1;
VAS21:CONST(SUM(IF(VV21,REF(C,1),DRAWNULL),0)),COLORCYAN,LINETHICK1;
VVB22:=CROSS(SUM(VVB23,0.5),0.5) ;
VV22:=CROSS(SUM(VV23,0.5),0.5) ;
VAR22:CONST(SUM(IF(VVB22,REF(C,1),DRAWNULL),0)),COLORLIRED,LINETHICK1;
VAS22:CONST(SUM(IF(VV22,REF(C,1),DRAWNULL),0)),COLORCYAN,LINETHICK1;
VVB3:=IF(CROSS(SUM(CROSS(VVB AND C/VAR2<0.95,0.5),0),0.5) AND SUM(VVB,0)>1,1,0);
VV3:=IF(CROSS(SUM(CROSS(VV AND C/VAS2>1.05,0.5),0),0.5) AND SUM(VV,0)>1,1,0);
VAR3:CONST(SUM(IF(VVB3,REF(C,1),DRAWNULL),0)),COLORLIRED;
VAS3:CONST(SUM(IF(VV3,REF(C,1),DRAWNULL),0)),COLORCYAN;
VVB31:=IF(CROSS(SUM(CROSS(VVB1 AND C/VAR21<0.95,0.5),0),0.5) AND SUM(VVB1,0)>1,1,0);
VV31:=IF(CROSS(SUM(CROSS(VV1 AND C/VAS21>1.05,0.5),0),0.5) AND SUM(VV1,0)>1,1,0);
VAR31:CONST(SUM(IF(VVB31,REF(C,1),DRAWNULL),0)),COLORLIRED;
VAS31:CONST(SUM(IF(VV31,REF(C,1),DRAWNULL),0)),COLORCYAN;
VVB32:=IF(CROSS(SUM(CROSS(VVB2 AND C/VAR22<0.95,0.5),0),0.5) AND SUM(VVB23,0)>1,1,0);
VV32:=IF(CROSS(SUM(CROSS(VV2 AND C/VAS22>1.05,0.5),0),0.5) AND SUM(VV23,0)>1,1,0);
VAR32:CONST(SUM(IF(VVB32,REF(C,1),DRAWNULL),0)),COLORLIRED;
VAS32:CONST(SUM(IF(VV32,REF(C,1),DRAWNULL),0)),COLORCYAN;
DRAWTEXT(VVB31 AND REF(COUNT(V=HHV(V,6),5)>=1,1),REF(C,1)*0.999,'B'),COLORLIRED;
DRAWTEXT(VVB3 AND REF(COUNT(V=HHV(V,6),5)>=1,1),REF(C,1)*0.999,'B'),COLORLIRED;
DRAWTEXT(VVB21 AND REF(COUNT(V=HHV(V,6),5)>=1,1),REF(C,1)*0.999,'B'),COLORLIRED;

DRAWTEXT(VV31 ,REF(C,1)*1.003,'S'),COLORCYAN;
DRAWTEXT(VV3 ,REF(C,1)*1.003,'S'),COLORCYAN;
DRAWTEXT(VV21 ,REF(C,1)*1.003,'S'),COLORCYAN;
DRAWTEXT(VV22 ,REF(C,1)*1.003,'S'),COLORCYAN;


H11:=MAX(DYNAINFO(3),DYNAINFO(5));
L1K:=MIN(DYNAINFO(3),DYNAINFO(6));
P1K:=H11-L1;
阻力:L1K+P1K*7.7/8,NODRAW;
支撑:L1K+P1K*0.3/8,NODRAW;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),NODRAW;


 

价值1900元的分时做T主图指标 源码

价值1900元的分时做T主图指标 源码

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看