股票下载网共有股票软件:7209 个 | 股票公式:30471 个 | 文章:3638 篇 | 总容量:71.000 G | 总下载:6557955 次 | 今日更新:18

通达信超级绝密主图指标 成功率95%准确

简介:通达信超级绝密主图指标 成功率95%准确源码M60:=MA(C,60); M120:=MA(C,120); DRAWBAND(M60,RGB(90,0,0),M120,RGB(0,90,0)); DRAWBAND(MA(CLOSE,5),R
标签:通达信超级绝密主图指标 成功率95%准确
  来源:www.gpxiazai.com   发布时间:2016-01-21 点击:

通达信超级绝密主图指标 成功率95%准确

源码

M60:=MA(C,60);
 M120:=MA(C,120);
 DRAWBAND(M60,RGB(90,0,0),M120,RGB(0,90,0));
 DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
 LC11:=REF(CLOSE,1);
 RSI11:=((SMA(MAX((CLOSE - LC11),0),3,1) / SMA(ABS((CLOSE - LC11)),3,1)) * 100);
 FF:=EMA(CLOSE,3);
 MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
 H2:=高1-(高1-低1)*0.382;
 H3:=高1-(高1-低1)*0.5;
 H4:=高1-(高1-低1)*0.618;
 H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),DOTLINE,COLORYELLOW;
二0.618:REFDATE(H2,DATE),DOTLINE,COLORMAGENTA;
三0.500:REFDATE(H3,DATE),DOTLINE,COLORWHITE;
四0.382:REFDATE(H4,DATE),DOTLINE,COLORGREEN;
五0.191:REFDATE(H5,DATE),DOTLINE,COLORYELLOW;
低:REFDATE(低1,DATE),DOTLINE,COLORRED;
收盘破红必跑2:MA(CLOSE,7)CROSSDOT,COLORLIRED;
 CG:MA((LOW+HIGH+CLOSE*2)/4,10);
 FL:HHV(CG,3),COLORGREEN,POINTDOT;
 FS:IF(CG<FL,(CG-(FL-CG)),FL),COLORGREEN,;
 FL1:HHV(CG,5),COLORGREEN,POINTDOT;
 FS1:IF(CG<FL1,(CG-(FL1-CG)),FL1),COLORGREEN,;
 FL2:HHV(CG,7),COLORGREEN,POINTDOT;
 FS2:IF(CG<FL2,(CG-(FL2-CG)),FL2),COLORGREEN,;
 FL3:HHV(CG,9),COLORFFABA3,LINETHICK2;
 FS3:IF(CG<FL3,(CG-(FL3-CG)),FL3),COLORFFABA3,LINETHICK2;
 ZLZC1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618)),POINTDOT,LINETHICK2;
 ZLZC2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5)),POINTDOT,LINETHICK2;
 ZLZC3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382));
 POLYLINE:(FS3>MA(FS3,5),FS3),COLOR1010F1,LINETHICK2;
 STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
 STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
 STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
 LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
 MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
 DRAWTEXT(FILTER(买=1,5),LOW-0.03,"*喊拉升"),COLORLIMAGENTA;
 AA11:=MA(C,5);
 BB11:=MA(C,15);
 A:=CROSS(AA11,BB11);
 B:=CROSS(收盘破红必跑2,AA11) AND C;
 STICKLINE(A,LLV(L,4),LLV(L,4),2,3),COLORLIBLUE;
 DRAWTEXT(A,LLV(L,4),"喊止跌抄底啦") AND C,COLORGREEN;
 STICKLINE(B,HHV(H,4),HHV(H,4),5,3),COLORYELLOW;
 VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
 TT:=240/FROMOPEN;
比:=TT;
促进指数MFL:=(HIGH-LOW)*1000000/(VOL*比),COLORRED;
 AY2:=EMA(CLOSE,12)-EMA(CLOSE,26);
 AZ2:=EMA(AY2,9);
 LT2:=(AY2-AZ2);
 L211:=IF(LT2,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;
 ZGD:=HHV(H,80)*0.99;
 ZGD2:=CONST(ZGD);
 ZDD:=LLV(L211,80);
 ZDD2:=CONST(ZDD);
 YYA4:=MA(CLOSE,20);
 YYA5:=(CLOSE > MA(CLOSE,5));
 YYA6:=(MA(CLOSE,5) > MA(CLOSE,10));
 YYA7:=(CLOSE > MA(CLOSE,10));
 YYA8:=(MA(CLOSE,5) > MA(CLOSE,20));
 YYA9:=(CLOSE > MA(CLOSE,20));
 YYA10:=REF(YYA4,1);
 YYA11:=(YYA4 > YYA10);
 YYAVX:=(((((IF(YYA5,10,(0 - 10)) + IF(YYA6,10,(0 - 10))) + IF(YYA7,10,(0 - 10))) + IF(YYA8,10,(0 - 10))) + IF(YYA9,10,(0 - 10))) + IF(YYA11,10,(0 - 10)));
 DSLX:=(CLOSE / INDEXC);
 DSLX1:=MA(DSLX,5);
 DSLX2:=MA(DSLX,10);

[1] [2] [3]  下一页

  • 股票公式精品推荐
  • 01-16自编 分时盘T+0 通达信分时主图/副图指
  • 01-16没有未来函数杜绝信号漂移 运钞火车 通
  • 01-16十倍牛股指标 主力建仓指标公式 通达信
  • 01-15不限时 成功率更高 涨停回马 优化版第三
  • 01-12收费看盘软件里导出来的指标 通达信指标
  • 01-11可赚一个小波段 领头羊 通达信副图/选股
  • 01-11自用十年的精品指标 听雨出击 通达信副
  • 01-10财神送钱 财神 通达信选股/副图指标 源
  • 01-10收益10% 果断介入 通达信副图/选股指标
  • 01-09非常有用的指标 macd长短牛熊 通达信副
  • 01-09中短操盘用之极佳 富力主筹散筹 通达信
  • 01-09造福小散 王中王 通达信副图指标 贴图
  • 01-08相当不错的指标 “一指千金”通达信主图
  • 01-05更方便 特别的指标 通达信副图源码 贴图
  • 01-05抓牛股的核心和精华 “四金叉”一网打尽
  • 01-04分亨B点入S点出升级版 分时盘T+0 通达
  • 01-04副图、选股通用的一款指标 小阳变大阳
  • 01-03精确的分时指标 夫为妻纲 通达信分时副
  • 01-03源码分享 “绝杀主力” 通达信副图指标
  • 01-03放心使用 无未来函数 “滴水穿石”和谐
  • 01-03通达信蓝绿点买卖指标 无未来可以放心使
  • 01-02通达信指标公式 做T用预警 加密
  • 01-02通达信副图指标slowkd——一个比MACD和
  • 12-29通达信富力顶底趋势副图指标 贴图
  • 12-29通达信牛股基因 源码 副图 选股 贴图
  • 12-29通达信 益盟私募操盘线+主力资金监测+3
  • 12-29通达信 奥德量量能+鹰眼识庄+涨跌停标记
  • 12-29通达信“筹码博弈” 源码 副图 贴图
  • 12-28通达信主图指标 三线合一 指标 主图 贴
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 学了还要学
    股票公式火热下载榜
    看了还想看