股票下载网共有股票软件:7233 个 | 股票公式:32912 个 | 文章:3812 篇 | 总容量:71.075 G | 总下载:7667578 次 | 今日更新:0

通达信超级绝密主图指标 成功率95%准确

简介:通达信超级绝密主图指标 成功率95%准确源码M60:=MA(C,60); M120:=MA(C,120); DRAWBAND(M60,RGB(90,0,0),M120,RGB(0,90,0)); DRAWBAND(MA(CLOSE,5),R
标签:  来源:www.gpxiazai.com   发布时间:2016-01-21 点击:

通达信超级绝密主图指标 成功率95%准确

源码

M60:=MA(C,60);
 M120:=MA(C,120);
 DRAWBAND(M60,RGB(90,0,0),M120,RGB(0,90,0));
 DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
 LC11:=REF(CLOSE,1);
 RSI11:=((SMA(MAX((CLOSE - LC11),0),3,1) / SMA(ABS((CLOSE - LC11)),3,1)) * 100);
 FF:=EMA(CLOSE,3);
 MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
 H2:=高1-(高1-低1)*0.382;
 H3:=高1-(高1-低1)*0.5;
 H4:=高1-(高1-低1)*0.618;
 H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),DOTLINE,COLORYELLOW;
二0.618:REFDATE(H2,DATE),DOTLINE,COLORMAGENTA;
三0.500:REFDATE(H3,DATE),DOTLINE,COLORWHITE;
四0.382:REFDATE(H4,DATE),DOTLINE,COLORGREEN;
五0.191:REFDATE(H5,DATE),DOTLINE,COLORYELLOW;
低:REFDATE(低1,DATE),DOTLINE,COLORRED;
收盘破红必跑2:MA(CLOSE,7)CROSSDOT,COLORLIRED;
 CG:MA((LOW+HIGH+CLOSE*2)/4,10);
 FL:HHV(CG,3),COLORGREEN,POINTDOT;
 FS:IF(CG<FL,(CG-(FL-CG)),FL),COLORGREEN,;
 FL1:HHV(CG,5),COLORGREEN,POINTDOT;
 FS1:IF(CG<FL1,(CG-(FL1-CG)),FL1),COLORGREEN,;
 FL2:HHV(CG,7),COLORGREEN,POINTDOT;
 FS2:IF(CG<FL2,(CG-(FL2-CG)),FL2),COLORGREEN,;
 FL3:HHV(CG,9),COLORFFABA3,LINETHICK2;
 FS3:IF(CG<FL3,(CG-(FL3-CG)),FL3),COLORFFABA3,LINETHICK2;
 ZLZC1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618)),POINTDOT,LINETHICK2;
 ZLZC2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5)),POINTDOT,LINETHICK2;
 ZLZC3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382));
 POLYLINE:(FS3>MA(FS3,5),FS3),COLOR1010F1,LINETHICK2;
 STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
 STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
 STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
 STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
 STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
 STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
 LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
 MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
 DRAWTEXT(FILTER(买=1,5),LOW-0.03,"*喊拉升"),COLORLIMAGENTA;
 AA11:=MA(C,5);
 BB11:=MA(C,15);
 A:=CROSS(AA11,BB11);
 B:=CROSS(收盘破红必跑2,AA11) AND C;
 STICKLINE(A,LLV(L,4),LLV(L,4),2,3),COLORLIBLUE;
 DRAWTEXT(A,LLV(L,4),"喊止跌抄底啦") AND C,COLORGREEN;
 STICKLINE(B,HHV(H,4),HHV(H,4),5,3),COLORYELLOW;
 VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
 TT:=240/FROMOPEN;
比:=TT;
促进指数MFL:=(HIGH-LOW)*1000000/(VOL*比),COLORRED;
 AY2:=EMA(CLOSE,12)-EMA(CLOSE,26);
 AZ2:=EMA(AY2,9);
 LT2:=(AY2-AZ2);
 L211:=IF(LT2,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;
 ZGD:=HHV(H,80)*0.99;
 ZGD2:=CONST(ZGD);
 ZDD:=LLV(L211,80);
 ZDD2:=CONST(ZDD);
 YYA4:=MA(CLOSE,20);
 YYA5:=(CLOSE > MA(CLOSE,5));
 YYA6:=(MA(CLOSE,5) > MA(CLOSE,10));
 YYA7:=(CLOSE > MA(CLOSE,10));
 YYA8:=(MA(CLOSE,5) > MA(CLOSE,20));
 YYA9:=(CLOSE > MA(CLOSE,20));
 YYA10:=REF(YYA4,1);
 YYA11:=(YYA4 > YYA10);
 YYAVX:=(((((IF(YYA5,10,(0 - 10)) + IF(YYA6,10,(0 - 10))) + IF(YYA7,10,(0 - 10))) + IF(YYA8,10,(0 - 10))) + IF(YYA9,10,(0 - 10))) + IF(YYA11,10,(0 - 10)));
 DSLX:=(CLOSE / INDEXC);
 DSLX1:=MA(DSLX,5);
 DSLX2:=MA(DSLX,10);

[1] [2] [3]  下一页

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看