股票下载网共有股票软件:7209 个 | 股票公式:30514 个 | 文章:3638 篇 | 总容量:71.000 G | 总下载:6562829 次 | 今日更新:22

均价压缩主图 源码

简介:收:=(ref(c,1)+ref(c,3)+ref(c,5)+ref(c,8)+ref(c,13)+ref(c,21)+ref(c,34))/7;高:=(ref(h,1)+ref(h,3)+ref(h,5)+ref(h,8)+ref(h,1
标签:均价压缩主图 源码
  来源:www.gpxiazai.com   发布时间:2013-01-15 点击:
收:=(ref(c,1)+ref(c,3)+ref(c,5)+ref(c,8)+ref(c,13)+ref(c,21)+ref(c,34))/7;
高:=(ref(h,1)+ref(h,3)+ref(h,5)+ref(h,8)+ref(h,13)+ref(h,21)+ref(h,34))/7;
低:=(ref(l,1)+ref(l,3)+ref(l,5)+ref(l,8)+ref(l,13)+ref(l,21)+ref(l,34))/7;
开:=(ref(o,1)+ref(o,3)+ref(o,5)+ref(o,8)+ref(o,13)+ref(o,21)+ref(o,34))/7;
换手:=1000*vol/capital;
Var1:=收>=REF(收,1);
VarD:=收<=REF(收,1);
STICKLINE(开>收,高,低,换手/100,0 ),COLORBLUE;
STICKLINE(开<收,高,低,换手/100,0 ),COLORred;
STICKLINE(开=收 and Var1,高,低,换手/100,0 ),COLORred;
STICKLINE(开=收 and VarD,高,低,换手/100,0 ),COLORBLUE;
STICKLINE(Var1,收,开,换手,1),COLORred;
STICKLINE(VarD,收,开,换手,0),COLORBLUE;
ma30:ma((收+低+高+开)/4,30),LINETHICK2;
aa:=(收+低+高+开)/4>ref((收+低+高+开)/4,3);
bb:=(收+低+高+开)/4>ref((收+低+高+开)/4,5);
cc:=(收+低+高+开)/4>ref((收+低+高+开)/4,8);
dd:=(收+低+高+开)/4>ref((收+低+高+开)/4,13);
ee:=(收+低+高+开)/4>ref((收+低+高+开)/4,21);
ff:=(收+低+高+开)/4>ref((收+低+高+开)/4,34);
hh:=aa+bb+cc+dd+ee+ff>4;
PARTLINE(ma((收+低+高+开)/4,5)>REF(ma((收+低+高+开)/4,5),1),ma((收+低+高+开)/4,5)),color0000cc;
PARTLINE(ma((收+低+高+开)/4,10)>REF(ma((收+低+高+开)/4,10),1),ma((收+低+高+开)/4,10)),color00ddff;
PARTLINE(ma((收+低+高+开)/4,30)>REF(ma((收+低+高+开)/4,30),1),ma((收+低+高+开)/4,30)),color00cc00;
PARTLINE(ma((收+低+高+开)/4,60)>REF(ma((收+低+高+开)/4,60),1),ma((收+低+高+开)/4,60)),colorcc0000;
PARTLINE(ma((收+低+高+开)/4,30)>REF(ma((收+低+高+开)/4,30),1) and hh,ma((收+低+高+开)/4,30)),colorred;
hsl:=(v/ma(v,55));
STICKLINE( c>open,c,o,hsl*10 ,1),COLORRED;
STICKLINE( c>open,h,c,0.5 ,0),COLORRED;
STICKLINE( c>open,o,l,0.1 ,0),COLORRED;
STICKLINE( c<open,c,o,hsl*10 ,0),COLORGREEN;
STICKLINE( c<open,h,l,0.1 ,0),COLORGREEN;
STICKLINE( c=open and c>ref(c,1),c,o,hsl*10 ,1),COLORRED;
STICKLINE( c=open and c>ref(c,1),h,l,0.1,0),COLORRED;
STICKLINE( c=open and c<ref(c,1),c,o,hsl*10 ,1),COLORGREEN;;
STICKLINE( c=open and c<ref(c,1),h,l,0.1,0),,COLORGREEN;;
STICKLINE( c=open ,h,l,0.1,0),,COLORGREEN;
STICKLINE( c=open ,c,o,hsl*10,0),,COLORGREEN;

飞狐均价压缩主图指标公式

  • 股票公式精品推荐
  • 01-18该工具利在免计算 补仓工具 通达信主图
  • 01-18自编 源码分享 升势三鸦 大智慧副图/选
  • 01-18稳妥 四合一 通达信副图/排序/选股/盘中
  • 01-17私藏品!无未来函数 放心使用 注重实战
  • 01-17波段买点罕见的好指标 小散稳赚 通达信
  • 01-17无未来函数 信号不漂移 小散稳赚底顶 通
  • 01-16自编 分时盘T+0 通达信分时主图/副图指
  • 01-16没有未来函数杜绝信号漂移 运钞火车 通
  • 01-16十倍牛股指标 主力建仓指标公式 通达信
  • 01-15不限时 成功率更高 涨停回马 优化版第三
  • 01-12收费看盘软件里导出来的指标 通达信指标
  • 01-11可赚一个小波段 领头羊 通达信副图/选股
  • 01-11自用十年的精品指标 听雨出击 通达信副
  • 01-10财神送钱 财神 通达信选股/副图指标 源
  • 01-10收益10% 果断介入 通达信副图/选股指标
  • 01-09非常有用的指标 macd长短牛熊 通达信副
  • 01-09中短操盘用之极佳 富力主筹散筹 通达信
  • 01-09造福小散 王中王 通达信副图指标 贴图
  • 01-08相当不错的指标 “一指千金”通达信主图
  • 01-05更方便 特别的指标 通达信副图源码 贴图
  • 01-05抓牛股的核心和精华 “四金叉”一网打尽
  • 01-04分亨B点入S点出升级版 分时盘T+0 通达
  • 01-04副图、选股通用的一款指标 小阳变大阳
  • 01-03精确的分时指标 夫为妻纲 通达信分时副
  • 01-03源码分享 “绝杀主力” 通达信副图指标
  • 01-03放心使用 无未来函数 “滴水穿石”和谐
  • 01-03通达信蓝绿点买卖指标 无未来可以放心使
  • 01-02通达信指标公式 做T用预警 加密
  • 01-02通达信副图指标slowkd——一个比MACD和
  • 12-29通达信富力顶底趋势副图指标 贴图
  • 学了还要学
    股票公式火热下载榜
    看了还想看