股票下载网 股票软件7238 个 ┆ 股票公式33308 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网炒股知识软件公式
日期:2010-08-03 11:09:00  来源:本站整理

趋势持仓公式-(大智慧L2源码)

资金趋势:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORYELLOW,LINETHICK2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
机构持仓:EMA(B1,13),POINTDOT,COLORRED;
STICKLINE(B1-机构持仓>0,B1,机构持仓,5,0),COLOR0000FF;
STICKLINE(B1-机构持仓<0,B1,机构持仓,5,0),COLOR00FF00;


长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORWHITE,LINETHICK2;
20,POINTDOT;
50,POINTDOT;
80,POINTDOT;

单边二十:DRAWTEXT(长期<10 AND 长期>60,(80),'2'),COLORFFFF00;
一线小六:DRAWTEXT(长期<6,(50),'6'),COLORFFFF00;
一线归零:DRAWTEXT(长期=0,(20),'0'),COLORFFFF00;
一线穿百:DRAWTEXT(长期=100,(80),'M'),COLORFFFF00;
 


 

Tags:

作者:佚名

文章评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!