股票下载网 股票软件7268 个 ┆ 股票公式33547 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网炒股知识软件公式
日期:2010-05-14 08:42:00  来源:本站整理

[同花顺]准确实用完美的主副图直接给出买卖点与主力动向的指标自制完美组合(图文说明)

一. 操盘神手五彩K线主图源码

MA5:MA(CLOSE,5),ColorCCCCCC;
MA10:MA(CLOSE,10),Color00BBBB;
MA21:MA(CLOSE,21),Color00AA00;
MA30:MA(CLOSE,30),Color990099;
MA60:MA(CLOSE,60),Color000088;
MA120:MA(CLOSE,120),Color777700;
买线:=ZIG(3,10);
卖线:=MA(买线,3);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(bu,L*0.99,'买'),linethick1,color00aaff;
DRAWTEXT(sel,H*1.01,'卖'),linethick1,color00ff00;

DRAWTEXT("X09A.T">0,L*0.99,'B'),linethick1,colorFFffff;
DRAWTEXT("X09A.T1">0,L*0.99,'B'),linethick1,color0000ff;

STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),color0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),color0000CC;

STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorCCCC00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorCCCC00;

STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),color00AAFF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),color00DD00;

指标用法:
可直接按照买卖点做参考操作,
红柱区域表示为股价上涨阶段(其中的绿柱由红色点缀代表是正常调整),
绿柱区域表示为股价下跌阶段(其中的红柱由绿色点缀代表是诱多行为),

指标镶入步骤:
工具→公式管理→常用→五彩K线→新建→名称和描述→粘贴指标源码→确定
......................................................................................................................
二. 主力多空副图指标源码

MAV:=(C*2+H+L)/4;
SK:= EMA(MAV,13) - EMA(MAV,34);
SD := EMA(SK,5);
中轴:0;
空方主力 : (-2*(SK-SD))*3.8,colorgreen;
多方主力 : (2*(SK-SD))*3.8,colorred;

指标用法:
多方主力线从低位向上掉头且成交量有所放大,则为买入信号。
多方主力线由高位击破空方主力线向下(不击穿空方主力线为正常调整),则为卖出信号。

指标镶入步骤:
工具→公式管理→常用→技术指标→自定指标→新建→名称和描述→粘贴指标源码→确定
..............................................................................................................................
三. 波段买卖王副图指标源码

Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var6:=(Var3+Var4+Var5)/3;
Var7:=EMA(Var6,5);
指标: EMA(EMA(Var3,5),5)*3, COLORSTICK;
Var8:=IF(Var6<=-20,10,0);
Var9:=HHV(Var8,10);
STICKLINE(Var8=10,20,10,5,0),COLOR6666FF;
VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
DRAWTEXT(VarA=20,15,'底部'),linethick1,colorwhite;
STICKLINE((VarA=20),0,10,5,0),colorwhite;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),Color0000FF;
DRAWTEXT((VARC=1),(-14),'买'),Color0000FF;
STICKLINE((VARD=1),14,0,4,0),Color00FF00;
DRAWTEXT((VARD=1),18,'卖'),Color00FF00;
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var11:=VarF<REF(Var10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,'大资金活动'),linethick1,COLORff00ff;
STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;
Var12:=(HIGH+LOW+CLOSE)/3;
Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));
Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));
Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0);
Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15);
Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var18:=100-ABS(Var17);
Var19:=IF(Var18<90,Var18,100);

指标用法:
可直接按照本指标给出的波段买卖点参考操作。

指标镶入步骤:
工具→公式管理→常用→技术指标→自定指标→新建→名称和描述→粘贴指标源码→确定
......................................................................................................................
四. 神奇捉底买卖王指标源码

VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(10,6);
VARA:="DMI.ADXR"(10,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-"MACD.DIFF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
0,colorred;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),colorf00ff0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),coloryellow;
DRAWTEXT(FILTER(VARF=1,3),25,'大量★买入'),colorred ;
STICKLINE(多空<-10,0,多空,0.85,0),coloryellow;
STICKLINE(多空>10,0,多空,0.95,0),colorred;

指标用法:
可直接按照本指标给出的大量☆买入点参考操作。

指标镶入步骤:
工具→公式管理→常用→技术指标→自定指标→新建→名称和描述→粘贴指标源码→确定
.....................................................................................................................

总结:
以上的四种主副图技术指标相互结合参考使用为最佳。

孤独豪客祝愿大家在金猪年里愉快的投资股票赚大财!
 

仅提供源码,自己参考下面的公式编辑录像做成公式吧

Tags:

作者:佚名

文章评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!