股票下载网 股票软件7317 个 ┆ 股票公式33783 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网炒股知识炒股技巧经典指标、交易系统
日期:2013-09-24 10:00:00  来源:blog_6c67c1430102epav

一个自用组合布林线选股公式

一个自用组合布林线选股公式
布林线收口后张口,涨停板突破上轨,结合均量线金叉,SKDJ金叉,往往在短线实战中,具有很高的操作价值。

故组合一个选股公式,如下

{★突破布林线上轨,均量线5.10.135金叉,SKDJ金叉选股公式}
MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=MID,COLORYELLOW;
UB:=REF(UPPER,1),COLORFF00FF;
LB:=REF(LOWER,1),COLORWHITE;

AND突破一:IF(C>UB,1,0);
MA1:=MA(VOL,5);
MA2:=MA(VOL,10);
MA3:=MA(VOL,135); 金叉1:=CROSS(MA1,MA2);
金叉2:=CROSS(MA2,MA3);

K:=SKDJ.K;
D:=SKDJ.D; 金叉3:=CROSS(K,D);

选出的股票,如果结合大均线更佳,周线,月线布林线共振,精选更佳

每天涨停板的股票很多具有,股价突破布林线上轨,均量线金叉的,SKDJ金叉,一旦某天放量,短线出击成功率极高。注意MACD背离的股票,换手率过高的股票小心。

cci上穿100的选股公式
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
XG:CROSS(CCI,100);

Tags:布林线

作者:佚名

文章评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!